Hallo,

da ich jetzt gut 1-2 Stunden gesucht und probiert habe, damit bei einem eingehenden Anruf der Name des Anrufers angezeigt wird, wenn dieser im Telefonbuch steht, hier mal die Lösung:

1. Login als Admin über das Webinterface (http://192.168.x.x/admin.html U:administrator P:784518)
2. ADVANCED -> Voice-Settings -> Advanced -> Checkbox "Check PhoneBook Domain Name" abwählen (=kein X) -> Apply.

Problem ist wohl, dass der Domainnamen des Anrufers mit ausgewertet wird. Der Telefonbucheintrag müsste dann Nummer@Domain lauten. Ich schreibe aber keine Nummern im Format 01234-123456@192.168.1.2 in meinem Telefonbuch.