Ergebnis 1 bis 6 von 6

Thema: Upgrade to Ubuntu 16.04.1 LTS removes non-supported packages

  1. #1
    IPPF-Aufsteiger
    Registriert seit
    14.10.2011
    Beiträge
    40

    Upgrade to Ubuntu 16.04.1 LTS removes non-supported packages

    Upgrade to Ubuntu 16.04.1 LTS will remove the following non-supported packages:

    libck-connector0
    libterm-readkey-perl
    lynx
    module-init-tools
    tofrodos
    w3m

    Can the build environment still make new Freetz-firmware without these packages?

    So can I upgrade or should I refrain from doing so?

  2. #2
    IPPF-Aufsteiger
    Registriert seit
    14.10.2011
    Beiträge
    40
    Ich würde mich freuen, eine Antwort auf diese Frage zu hören.

  3. #3
    IPPF Fünfhunderter
    Registriert seit
    09.08.2016
    Beiträge
    543
    Es gibt kaum etwas auf dieser Welt, das nicht irgend jemand ein wenig schlechter machen kann und etwas billiger verkaufen könnte, und die Menschen, die sich nur am Preis orientieren, werden die gerechte Beute solcher Menschen.
    -------------------

  4. #4
    Läuft 1a bei mir
    Tip zu Suchanfragen : wer eine eMail-Adresse angibt, bekommt eher das gewünschte

  5. #5
    IPPF-Erfahrener
    Registriert seit
    19.05.2009
    Beiträge
    85
    wäre schön, wenn jemand das Image wieder Feritg erstellt, wie das damals bei der 1.4.1 geschehen ist!

  6. #6
    IPPF Fünfhunderter Avatar von Whoopie
    Registriert seit
    19.10.2004
    Beiträge
    788
    Ich verstehe nicht so ganz, was der Mehrwert ist, auf Ubuntu 16.04 upzugraden. Ubuntu 14.04 wird noch bis 2019 von Canonical unterstützt, und das erzeugte Freetz-Image wird dadurch nicht besser, schneller, neuer, was auch immer.
    Router: AVM FRITZ!Box 7490 mit FRITZ!OS 113.06.83 und freetz-devel
    VoIP: Telekom, sipgate, Portunity
    Anbindung: Telekom MagentaZuhause M Hybrid mit EntertainTV

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 29.01.2014, 13:00
  2. [Problem] getifaddrs not supported?
    Von Hilfesuchender5 im Forum Freetz
    Antworten: 3
    Letzter Beitrag: 03.09.2013, 21:11
  3. [Problem] w503 fritzen unter ubuntu-- und NUR ubuntu
    Von Petterson im Forum Speedport2Fritz
    Antworten: 0
    Letzter Beitrag: 13.03.2013, 21:51
  4. Antworten: 7
    Letzter Beitrag: 20.11.2012, 14:31
  5. ubuntu-server upgrade: starten von misdn nicht mehr möglich
    Von dasbaum im Forum Asterisk ISDN mit mISDN
    Antworten: 6
    Letzter Beitrag: 23.12.2008, 11:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •