Ergebnis 1 bis 5 von 5

Thema: Brauche eure Hilfe mit meiner QuadBri

  1. #1
    IPPF-Einsteiger
    Registriert seit
    07.03.2005
    Beiträge
    1

    Brauche eure Hilfe mit meiner QuadBri

    Hallo Leute

    brauche dringend eure Hilfe. Habe ein Problem mit meiner QuadBri Karte. Die Junghanns leute finden immer wieder irgendwelche ausreden wieso sie mir nicht helfen können. Als letztes, als sie keine Ausreden mehr finden konnten, haben Sie mir gesagt ich solle sie für weiteren Support bezahlen.
    Versuche schon seit 2 Monaten das Ding zum laufen zu bringen.
    Hier ist das Problem:

    Wenn ich Asterisk mit verbundener NTBA starte, kriege ich folgende Fehlermeldung
    Feb 21 08:51:34 WARNING[2872]: chan_zap.c:7411 zt_pri_error: PRI: !! Received short unnumbered frame
    Ri = 43617 TEI msg = 3 TEI = 7f
    received TEI check request for TEI = 127
    received TEI check request for TEI = 0
    == Primary D-Channel on span 1 down

    Diese Meldung ist erst seit der bristuff-0.2.0-RC5.tar.gz. In der vorherrigen Installation bristuff-0.2.0-rc2.tar.gz hatte ich das Problem nicht (also die erste fehlermeldung lautete
    == Primary D-Channel on span 2 down
    Nov 22 09:40:56 WARNING[1097464752]: chan_zap.c:1989 pri_find_dchan: No D-channels available! Using Primary on channel anyway 6!
    wenn ich das ISDN Kabel dann in einen anderen Steckplatz reingesteckt habe bakam ich folgende Meldung
    == Primary D-Channel on span 2 up
    und ich konnte gleich tellefonieren)

    In diesen Fall muss ich das ISDN Kabel, in einen anderen Steckplatz in der Quadbri Karte einstecken. Sonst funktioniert es nicht. Dabei kriege ich folgende Meldung:
    == Primary D-Channel on span 2 up
    Feb 21 08:56:41 WARNING[3060]: chan_zap.c:7411 zt_pri_error: PRI: !! No channel map, no channel, and no ds1? What am I supposed to identify?
    Feb 21 08:56:41 WARNING[3060]: chan_zap.c:7411 zt_pri_error: PRI: !! Unable to add IE 'Channel Identification'
    == Restart on requested on entire span 2

    Wenn ich jetzt versuche zu telefonieren kriege ich nur besetzt zeichen als Antwort.
    -- Saved useragent "CSCO/6" for peer 3
    -- Executing Dial("SIP/3-216f", "Zap/g2/01736701007|60|tT") in new stack
    -- Called g2/01736701007
    -- Channel 0/1, span 2 got hangup
    -- Zap/4-1 is circuit-busy
    -- Hungup 'Zap/4-1'
    == Everyone is busy/congested at this time
    -- Executing Hangup("SIP/3-216f", "") in new stack
    == Spawn extension (default, 01736701007, 2) exited non-zero on 'SIP/3-216f'

    obwohl der Kanal UP ist.
    Primary D-channel: 6
    Status: Provisioned, Up, Active
    Switchtype: EuroISDN
    Type: CPE (PtMP)
    Window Length: 135449572/135449508
    Sentrej: 135450020
    SolicitFbit: 135449892
    Retrans: 135449956
    Busy: 135449444
    Overlap Dial: 0

    wenn ich jetzt bri debug span paar mal eingebe, geht es dann wieder. Ich kann dann Telefonieren.

    Beim nächsten Asterisk Neustart habe ich das gleiche Problem, doch in umgekehrter Reihenfolge.
    == Primary D-Channel on span 2 down
    wenn ich dann wieder das Kabel umstecke kriege ich das gleich wie eben nur mit anderem span.
    == Primary D-Channel on span 1 up
    Wenn ich es aber wieder umstecke sind beide Kanäle down.
    In diesem Fall muss ich die Prozedur nochmal wiederholen.

    Im voraus möchte ich mich für eure Hilfe Bedanken

  2. #2
    IPPF-Erfahrener Avatar von nirvana1000
    Registriert seit
    26.11.2004
    Beiträge
    83

    misdn treiber nutzen

    hi nimm doch einfach alternativ den misdn treiber

    gruss

  3. #3
    IPPF-Fan
    Registriert seit
    08.08.2005
    Beiträge
    432
    Hast du schon mal eine andere BRIstuff-Version probiert?

    Die aktuelle Stable ist 0.2.0-RC8q und die aktuelle Experimental Version ist 0.3.0-PRE-1l, vielleicht klappts ja mit denen?!

    Ich muss sagen das ich bezüglich Junghanns nur positive Erfahrungen gemacht habe. Letzte Woche wurde mir sogar eine octoBRI-Karte ausgetauscht...Vielleicht solltest du bezüglich einer neuen Karte mal fragen.

    lg Dani
    Produktivsystem: Dell PE2850, SuSe 9.2, Asterisk 1.2.4
    SIP/ISDN Gateway: Patton SN2400 mit 12 BRI-Ports und 4 FXS-Ports
    SIP-Gateway f. analoge Endgeräte: Patton SN2400 mit 12 FXS-Ports und 4 BRI-Ports
    Test/Backupsystem: Dell PE2850, SuSe 9.2, Asterisk 1.2.4
    SIP/ISDN Ersatz-Gateway: Patton SN2400 mit 4 BRI-Ports und 4 FXS-Ports
    Endgeräte:
    11 Snom 360 mit snom360-SIP 6.1
    5 Snom 320 mit snom320-SIP 4.1
    6 Polycom Soundstation
    70 SL75 WLAN

  4. #4
    IPPF-Fan
    Registriert seit
    21.04.2005
    Beiträge
    266
    Euch ist schon aufgefallen, daß der Thread ein Jahr alt ist? Die meisten Probleme sollten inzwischen behoben sein.

  5. #5
    IPPF-Fan
    Registriert seit
    08.08.2005
    Beiträge
    432

    Da hast du recht!
    Produktivsystem: Dell PE2850, SuSe 9.2, Asterisk 1.2.4
    SIP/ISDN Gateway: Patton SN2400 mit 12 BRI-Ports und 4 FXS-Ports
    SIP-Gateway f. analoge Endgeräte: Patton SN2400 mit 12 FXS-Ports und 4 BRI-Ports
    Test/Backupsystem: Dell PE2850, SuSe 9.2, Asterisk 1.2.4
    SIP/ISDN Ersatz-Gateway: Patton SN2400 mit 4 BRI-Ports und 4 FXS-Ports
    Endgeräte:
    11 Snom 360 mit snom360-SIP 6.1
    5 Snom 320 mit snom320-SIP 4.1
    6 Polycom Soundstation
    70 SL75 WLAN

Ähnliche Themen

  1. Brauche eure Hilfe zur Fritzbox und Fon-MT-F
    Von telefonprinte im Forum FRITZ!Box Fon: Telefonie
    Antworten: 8
    Letzter Beitrag: 26.07.2010, 21:10
  2. [gelöst] Brauche Eure Hilfe bei den Main-Button
    Von gismotro im Forum SOT / Streaming Client
    Antworten: 3
    Letzter Beitrag: 10.09.2007, 11:29
  3. Brauche eure Hilfe zum Abrechnungsproblem am 11.4.
    Von Flashlight im Forum 1&1-VoIP-Störungsstelle
    Antworten: 0
    Letzter Beitrag: 23.04.2005, 10:31
  4. Brauche eure Hilfe - Lösungsansatz gesucht
    Von VoIP-noob im Forum Andere VoIP-Hardware
    Antworten: 1
    Letzter Beitrag: 30.03.2005, 15:11
  5. Bitte, brauche eure Hilfe!!!!!!!
    Von Ludi im Forum VoIP-Allgemein
    Antworten: 3
    Letzter Beitrag: 23.10.2004, 01:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •