.titleBar { margin-bottom: 5px!important; }

1&1 mit Grandstream Handytone 486

Dieses Thema im Forum "1&1 VoIP" wurde erstellt von walschal, 9 Aug. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. walschal

    walschal Neuer User

    Registriert seit:
    26 März 2005
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo liebe Sipper,

    nachdem ich nichts dergleichen hier im Forum gefunden habe, mache ich mal einen neuen Thread auf (*duck*).

    Möchte mein Handytone 486 (wird nicht als Router betrieben, die Internetverbindung steht also schon) für 1&1 VoIP einrichten. Mit Sipgate hats zumindest mal einwandfrei funktioniert. Kann mir mal jemand bei der Konfiguration mit 1&1 helfen, bitte!?
    SIP Server: sip.1und1.de oder nur 1und1.de?
    Outbound Proxy: ??? muss ich überhaupt einen angeben?
    SIP User ID: 4989xxxxxx ???
    Authenticate ID: 4989xxxxxx ??? wo ist der Unterschied zur obigen SIP User ID?
    Authenticate Password: ist wohl klar
    .....
    local SIP Port: 5060 ???? das ist zumindest default
    local RTP port: 5004 ??? ist auch default
    STUN benutze ich nicht.

    Hab schon rumprobiert mit diversen Einstellungen, bin aber noch auf keinen grünen Zweig bzw. auf eine Registration am SIP Server gestossen.

    Danke für Eure Hilfe!!!

    Gruß Walter
     
  2. kawamoto

    kawamoto Mitglied

    Registriert seit:
    31 Mai 2004
    Beiträge:
    524
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Speyer
  3. walschal

    walschal Neuer User

    Registriert seit:
    26 März 2005
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Vielen Dank für die schnelle Antwort! Hab ich auch gerade entdeckt :) Aber mein ATA registriert sich leider nicht, obwohl er SIP messages (laut log) empfängt, und natürlich auch versendet. Werde wohl mal wieder den tcpdump bemühen müssen. Vermutlich ists ein Firewall Port Problem. Nach aussen darf alles, nach innen hab ich UDP 5004, 5060 u. 5062 geforwarded. Das lief zumindest mit Sipgate einwandfrei. Aber auch wenn keine Ports geforwarded sind, sollte ich doch zumindest raustelefonieren können, oder? Aber nix geht.....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.