.titleBar { margin-bottom: 5px!important; }

1und1 - registrierung klappt nicht

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von Holg, 5 Dez. 2005.

  1. Holg

    Holg Neuer User

    Registriert seit:
    17 Sep. 2004
    Beiträge:
    139
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo

    Bin so langsam am verzweifeln. Folgendes:
    asterisk@home hinter ipcop
    qsc registriert und klappt!

    1und1 nicht - entweder (je nach Einstellung in sip.conf) bekomme ich im log:

    Registration for '4930XXXXXX@sip.1und1.de' timed out, trying again
    oder
    Target address 212.227.15.197 is not local, substituting externip

    Wäre für Hilfe dankbar!
    Muss ich für das registrieren noch einen anderen Port außer 5060 forwarden?

    Hab auch schon ordentlich gestöbert, aber irgendwie klappt es bei mir nicht! Kann da auch etwas mit dem IP-Anschluss bei 1und1 nicht in Ordnung sein???

    gruß
    Holg

     
  2. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,281
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Auf 1&1 würde ich mich im Moment nicht verlassen. Allerderdings musst Du natürlich noch die UDP Ports aus der /etc/astersik/rtp.conf forwarden.

    Auf die Registrierung dürfte das aber keine Auswirkung haben.

    jo
     
  3. HobbyStern

    HobbyStern Aktives Mitglied

    Registriert seit:
    5 Dez. 2005
    Beiträge:
    1,837
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    vorhanden
    Ort:
    Ruhrgebiet
    Hi Holg, Hallo Rollo,

    @Holg,

    ich würde bei allem suchen auch mit einbeziehen daß das Problem nicht an Dir liegt, ich kämpfe seit über 2 Monaten mit einem Planungsfehler meinerseits, ich habe mir damals als bestehender 1&1 Kunde - Klasse - nimm 6k DSL und 4 x VOIP + Asterisk.

    Das ist solch ein Theather in letzter Zeit, mit bestehender und funktiionstüchtiger Konfiguration meines Debian Asterisks habe ich erst keine Registrierung bei 1und1 zu stande bekommen, dann registrierte sich alles und auch die Telefonie lief einwandfrei, nun, nachdem ich dieses als geklärt betrachtet hatte, registrieren sich meine 4 accounts nur sporadisch und erlauben es "manchmal" sogar einen eingehenden anruf zu uebernehmen.

    "Krämpfe" wären nett ausgedrückt.

    Ein Tipp meinerseits wenn es woanders hingehen soll, PBX ist ein ziemlich verlässlicher Anbieter und zum testen ist Sipgate nicht zu verachten.

    Schreib mal Deine Erfahrungen, würd mich freuen.

    Grüsse Stefan
     
  4. HobbyStern

    HobbyStern Aktives Mitglied

    Registriert seit:
    5 Dez. 2005
    Beiträge:
    1,837
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    vorhanden
    Ort:
    Ruhrgebiet
    Anbei zu Deiner Konfig :

    externip = meinhost.dns.com

    muss externhost = xyz.com

    heissen.

    und zum testen, nehme doch einfach beim register die letzte nummer *ohne* 4930

    Ansonsten hast Du schon einige gute 1&1 Troubleshootings eingebaut.

    WIe siehts mit Deinem Router aus ? ggf Fritz!Box ? Port Fordwarding ?

    Wenn Du noch Fragen hast ... schreib !

    P.S. : Ich habe * bevor ich Deinen Thread gefunden habe reloaded und dabei lud er ja auch die SIPs neu, JETZT !!! hat 1und1 endlich die registrierung bestätigt, Fragen ?