.titleBar { margin-bottom: 5px!important; }

2x HFC NT + 1x Fritz Card und irgendiwe will HFC nicht

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von chris1983, 22 Okt. 2005.

  1. chris1983

    chris1983 Neuer User

    Registriert seit:
    19 Juli 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo
    schlag mich jetzt schon 4 Tage damit rum in meinem asterisk@home 1.5 2x HFC NT laufen zu lassen. verbaut sind eine
    - Asustek (Ebay)
    - Acer 128
    - AVM Fritz Card

    Erfolgserlebnisse hatte ich bis jetzt:

    Asterisk läuft (hatte das Problem chan_zap.o nicht laden wollte)
    Fritz Card läuft auch rein/raus telefonieren mit Sip Clients

    nur das was ich nicht vertehe:
    hab es nach den beiden anleitungen gemacht (und nicht nur einmal ;) ) http://www.ip-phone-forum.de/forum/viewtopic.php?t=26177&postdays=0&postorder=asc&start=15
    http://dondisperato.blogspot.com/
    hab hier zwei Eumex TK-Anlage die ich hinten dran hängen wollte und hab von der ebay karte ja den vorbereiteten NTBA.
    Mit der Acer karte kriegt die Eumex anlage ein ISDN signal nur mit der Asustek aus ebay net??? Wieso geht das nicht??? Sollte man immer baugleiche karten verwenden?

    Zaptel Configuration
    ======================

    SPAN 1: CCS/ AMI Build-out: 399-533 feet (DSX-1)
    SPAN 2: CCS/ AMI Build-out: 399-533 feet (DSX-1)

    Channel map:

    Channel 01: Individual Clear channel (Default) (Slaves: 01)
    Channel 02: Individual Clear channel (Default) (Slaves: 02)
    Channel 03: D-channel (Default) (Slaves: 03)
    Channel 04: Individual Clear channel (Default) (Slaves: 04)
    Channel 05: Individual Clear channel (Default) (Slaves: 05)
    Channel 06: D-channel (Default) (Slaves: 06)

    6 channels configured.
    ===========================================
    zaptel.conf

    loadzone=nl
    defaultzone=nl
    span=1,1,3,ccs,ami
    bchan=1-2
    dchan=3
    span=2,1,3,ccs,ami
    bchan=4-5
    dchan=6
    ============================================
    zapata.conf
    [general]

    disallow = all
    allow = speex
    allow = g729
    allow = g.711
    allow = gsm
    allow = ulaw
    allow = alaw

    #include zapata_additional.conf

    [channels]
    language=de
    switchtype = euroisdn
    signalling = bri_net_ptmp
    rxwink=300
    pridialplan=local
    prilocaldialplan=local
    echocancelwhenbridged=yes
    echotraining=no
    immediate=no
    overlapdial=no
    usecallerid = yes

    group = 0
    context=from-internal
    channel => 1-2

    group = 1
    context=from-internal
    channel => 4-5
    ========================================
    Bitte helft mir!
     
  2. chris1983

    chris1983 Neuer User

    Registriert seit:
    19 Juli 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hat sich erledigt
    hatte in die rc.local den modus auf 1 und nicht auf 3 gesetzt
    chris