7270 v3 freetzen

MikeBl

Neuer User
Mitglied seit
3 Feb 2008
Beiträge
45
Punkte für Reaktionen
2
Punkte
8
Hallo,

ich versuche mir ein image für meine besagte Box selber zu bauen, bekomme aber beim erstellen über Terminal immer die Fehlermeldung:
error in patch-file ./patches/7270_v3/110-rc.S-mknod.patch

Freetz Version: 1.2
Ausgangsimage: FRITZ.Box_Fon_WLAN_7270_v3.74.05.22

Wäre für Hilfe dankbar, da ich meinen Router nur um die Funktion Mailserver erweitern möchte, da mein Drucker zwar eine Scan to Mail Funktion hat, aber mit smpt-Author nicht kann (HP 2320fxi), Treiber bietet den Funktionsumfang nicht.

mfg
 
Wie hast du es geschafft, dass freetz-1.2 die 05.22 akzeptiert?

Gruß
Oliver
 
habe mir jetzt nach ein Wink über Trunk ein image gebaut, indem XMAIL und phpxmail integriert sind.(hätte auch selber drauf kommen können, das die firmware nicht unterstützt wird mit freetz-stable-1.2)
Problem dabei ist, Xmail lässt sich nicht startenxmail.png xmail1.png
Wo steckt der Fehler ?

Danke !!
 
Zuletzt bearbeitet:
Wie hast du es geschafft, dass freetz-1.2 die 05.22 akzeptiert?

Gruß
Oliver

Im make menuconfig, da wo override Firmware steht, habe ich die 5.22 er eingetragen.Compiliert hat freetz 1.2 dann bis zum Punkt Step2 mit der dann erwähnten Fehlermeldung.
 
Im zweiten Screenshot ist die Fehlermeldung leider nicht ganz zu sehen. In dem Teil den man sieht ist aber schon ein Tippfehler im Pfadnamen (uStor nicht uStore).

Gruß
Oliver
 
Im zweiten Screenshot ist die Fehlermeldung leider nicht ganz zu sehen. In dem Teil den man sieht ist aber schon ein Tippfehler im Pfadnamen (uStor nicht uStore).

Gruß
Oliver

wars leider nicht, noch mal ein Screenshot dazu: xmail2.png

habe den usb-sick (32Gb extra in ext2 formatiert), kann ihn aber komischerweise mit Totalcommander nicht per ftp beschreiben. Unter NTFS-Formatierung ging es. XMail-Ordner konnte ich nur in den Nas-Enstellungen der Fritzbox erstellen xmail3.png xmail4.png
 

Anhänge

  • xmail4.png
    xmail4.png
    170.2 KB · Aufrufe: 5
Zuletzt bearbeitet:
Geht es mit einem absoluten Pfad? Bei dir fehlt ein "/" am Anfang des Pfads?

Gruß
Oliver
 
Geht es mit einem absoluten Pfad? Bei dir fehlt ein "/" am Anfang des Pfads?

Gruß
Oliver

Jetzt läuft XMail zumindestens, aber im Frontend phpxmail bekomme ich keinen Zugang. Wie kann ich den Server name zurücksetzen, habe glaub ich falsch vergeben.xmail5.png
 
habe es hinbekommen phpxmail zu starten, muß es nur noch konfigurieren
 
Kostenlos!

Statistik des Forums

Themen
248,920
Beiträge
2,305,114
Mitglieder
378,645
Neuestes Mitglied
nikitarajusa