.titleBar { margin-bottom: 5px!important; }

[Frage] 7390: OpenVPN und AVM Fernwartung parallel

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von M!chel, 17 Dez. 2011.

  1. M!chel

    M!chel Neuer User

    Registriert seit:
    27 März 2010
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Rheinzabern
    #1 M!chel, 17 Dez. 2011
    Zuletzt bearbeitet: 20 Dez. 2011
    Hallo,

    nutze schon seit längerem OpenVPN, womit auch zufrieden bin, wenn es um den Zugang in das private Netz geht. Inzwischen gibt es aber für Android Apps, die einen komfortablen Zugriff auf die Fritzbox erlauben ohne "Umweg" über den Browser. Dazu ist aber immer der AVM Fernzugang nötig.
    Meine Frage ist, ob man beide Zugriffe parallel nutzen kann - bei mir klappt es nämlich nicht. OpenVPN läuft auf TCP/443 (weil von der Firma ist UDP/1194 gesperrt wird), den Fernzugang habe ich auf TCP/450 gelegt (Portweiterleitung auf 0.0.0.0 ist erstellt). Aber mit aktiviertem Fernzugang läuft OpenVPN nicht mehr. Kann man nicht beides haben?

    Gruß und danke,
    M!chel
     
  2. fant

    fant Mitglied

    Registriert seit:
    6 Mai 2005
    Beiträge:
    622
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi M!chel,

    meines Wissens darf IPSec nicht so ohne weiteres auf andere Ports umgebogen werden, denn dann müßte man die AVM-interne Firewall entsprechend umbiegen. Es ist sicher besser, die OpenVPN-Config auf einen anderen Port zu legen und die AVM-VPN-Config so zu lassen wie sie ist. Ich nutze auf einer Box (7370), die mit meinem OpenVPN-Server (Ubuntu) verbunden ist, beides parallel, und das geht ohne Schwierigkeiten.

    Hoffe, das hilft.

    Hawedieehre.
    Fant.
     
  3. sf3978

    sf3978 IPPF-Promi

    Registriert seit:
    2 Dez. 2007
    Beiträge:
    7,655
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Hat der AVM-Fernzugang etwas mit (AVM-)IPSec und AVM-VPN zu tun?
     
  4. M!chel

    M!chel Neuer User

    Registriert seit:
    27 März 2010
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Rheinzabern
    Hallo,
    mir ist gerade klar geworden, dass ich mich etwas unglücklich ausgedrückt habe: was ich meinte ist nicht der AVM-basierte Fernzugang über VPN, sondern die Fernwartung. Blöd, dass ich den Threadtitel falsch gewählt habe. Und wie gesagt, die Fernwartung funktioniert ja bereits über TCP/450 und OpenVPN über TCP/443 - nur beides zusammen eben leider nicht.

    Gruß,
    M!chel
     
  5. fant

    fant Mitglied

    Registriert seit:
    6 Mai 2005
    Beiträge:
    622
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi M!chel,

    ach so, jetzt habe ich verstanden, wo es hakt. Aber leider kann ich keine Hilfe anbieten, bei mir hier geht das ohne Probleme. Ich habe aber nochmals nachgesehen: die betreffende Box ist kein OpenVPN-Server, sondern "nur" ein Client. Vielleicht habe ich darum keine Probleme...

    Hawedieehre.
    Fant.
     
  6. M!chel

    M!chel Neuer User

    Registriert seit:
    27 März 2010
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Rheinzabern
    Hallo,

    das Problem hat sich inzwischen erledigt - wobei mir nicht ganz klar ist warum.
    Habe in der Zwischenzeit nur einige Freetz-Images neu aufgespielt, ansonsten nur die Keepalive Einstellungen abgeändert, weil unter Ubuntu die Verbindung nach kürzester Zeit abriß. Beides sollte eigentlich keine Einfluß gehabt haben.
    Wie auch immer - nun geht's.

    Danke für die Hilfe,
    M!chel