.titleBar { margin-bottom: 5px!important; }

7390 Site-to-Site an ASA: Fehlermeldungen

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von Crix1990, 28 Nov. 2011.

  1. Crix1990

    Crix1990 Neuer User

    Registriert seit:
    25 Okt. 2011
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    #1 Crix1990, 28 Nov. 2011
    Zuletzt bearbeitet: 28 Nov. 2011
    Ich bereite ein Site-to-Site VPN von einer 7390 an unsere ASA vor.
    Der VPN Tunnel wird auch aufgebaut, und alles scheint wunderbar zu laufen, aber die ASA logt immer drei Fehler, wenn der Tunnel aufgebaut wird.

    Im Moment teste ich die Box an ner ADSL Leitung mit dyn IP (ohne DynDNS, ich pass die IP per Hand an, ich teste das hier nur, später kommts an ne Leitung mit fester IP).
    Hierbei trit das Problem auf, dass sich die FB eine neue IP holt, sobald ich ihr die VPN-Config zu fressen gebe, der Tunnel baut sich trotzdem auf.
    Die Box hat also eine andere IP (ich nenn sie hier <echte FB IP>), als die, die unter "localid" (nenn ich ab jetzt <alte IP>, ich nehm da immer die, die die FB als letztes vom Provider bekommen hat) eingetragen ist (ich hoffe, dass das das Problem ist).

    Die Fehler der ASA Lauten:

    VPN Config auf der Fritzbox:
    Anmerkung:
    -Die FB ist selbst das Modem
    -Die DNS Einträge der FB sind so geändert, dass sie als erstes versucht über unseren internen DNS (den sie per VPN erreicht) aufzulösen, und es sonst über den DNS des Providers versucht.
    -Die ASA hat natürlich die IP der Fritzbox, welche sie auch letztendlich vom Provider bekommen hat.
    -Die FB selbst, ist der erste Host in dem Netz, was sie aufbauen soll.