.titleBar { margin-bottom: 5px!important; }

7960 - Ein Freephone-Account geht, der andere nicht

Dieses Thema im Forum "Cisco" wurde erstellt von hunni1979, 10 Feb. 2005.

  1. hunni1979

    hunni1979 Neuer User

    Registriert seit:
    10 Feb. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Ich hab ein sehr seltsames Problem mit meinem Freephone-Account und dem 7960: Nach den üblichen Cisco-Anfangsschwierigkeiten ist das Telefon nun mit dem Freephone-Account meines Mitbewohners eingerichtet und funktioniert, man kann also sowohl raustelefonieren als auch angerufen werden.

    Wenn ich nun seine Freephone-Benutzerdaten (also ja nur Benutzernamen und Passwort) gegen meine austausche, kann sich das Telefon nicht bei freephone anmelden. Ein show register per Telnet zeigt hier immer nur idle.

    Über die Telefonie-Software von Web.de funktioniert der Account allerdings problemlos. Leider konnte mir die freephone-Hotline dabei auch nicht weiterhelfen, sie meinte, ich solle mal etwas googlen... :?

    Meine Webcents sind auch momentan noch temporär, allerdings sollte das wohl (?) kein Problem darstellen, zumindest sollte sich das Telefon anmelden können und ich sollte auch angerufen werden können. Naja, es würde für den Anfang mal reichen, wenn es sich anmelden könnte...

    Ich bin ratlos!?!
     
  2. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Hallo und willkommen im Forum!

    Liest sich wirklich etwas merkwürdig! Ich kenne die WD-Geschichten nicht weiter, aber könnte es evtl sein, daß man nicht verschiedene WD-Accounts unter der gleichen IP-Adresse+Portnummer betreiben darf? Vielleicht muß da erst eine gewisse Zeit verstreichen, bis da ein erneutes Register "ernstgenommen" wird.

    Schon mal einen Gegentest mit dem SoftwareClient gemacht? Also erst die bei beiden funktionierende Kennung rein, dann, nach einem Anrufversuch oder so, die Adresse, die beim Cisco nicht klappt. Am besten noch ohne das Programm zu beenden. Klappt sowas? Das sollte ein ähnliches Szenario darstellen.

    Wenn man so keine Erkenntnisse gewinnt, würde ich im Telefon mit debug sip-messages mal versuchen, ein paar mehr Daten zu sammeln...