.titleBar { margin-bottom: 5px!important; }

Abschaltete SSID -> keine Verbindung

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von MHeinrich, 7 Juli 2005.

  1. MHeinrich

    MHeinrich Neuer User

    Registriert seit:
    5 Juli 2005
    Beiträge:
    73
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Ich habe das Problem, daß ich nach komplett eingerichteter und funktionierender WPA2-Verbindung (inkl. AES) zur FBF7050 keine Verbindung mehr bekomme wenn ich die SSID-Bekanntgabe abschalte.

    Habe ich da was übersehen oder falsch eingestellt??? Danke für Tips bzw. wachrütteln... :roll:
     
  2. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    567
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hallo,

    bei mir gehts. fbf 7050 mit sw 14.03.68 und intel 2200bg wlan karte mit sw 9.01.
    evtl. problem bei deiner wlan-karte oder treiber.

    micha
     
  3. MHeinrich

    MHeinrich Neuer User

    Registriert seit:
    5 Juli 2005
    Beiträge:
    73
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hm, identische Hardware/Software/Firmware bei mir. Na mal sehen ob ich noch was finde... :(

    Danke trotzdem, weil ich ja jetzt weiß das es funktionieren müßte.... :roll:
     
  4. asterpeter

    asterpeter Mitglied

    Registriert seit:
    24 Juni 2005
    Beiträge:
    490
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Interessehalber... hast du auch WPA Verschlüsselung?

    Pit
     
  5. chain

    chain Mitglied

    Registriert seit:
    20 Mai 2005
    Beiträge:
    203
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo, bei mir gehts nur wenn ich keinerlei WLAN Einstellungen mehr am PC ändere. Dann heisst es wieder SSID an connect und dann kann ich SSID wieder abschalten. Änderungen sind zum Beispiel Besuch anderer Hotspots anderer WLANs, Adressverwursteln etc.
    Ändere ich garnichts und fahre denn Rechner nur hoch und runter geht es...
     
  6. MHeinrich

    MHeinrich Neuer User

    Registriert seit:
    5 Juli 2005
    Beiträge:
    73
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    So, mein Problem hat sich halbwegs erledigt. Nach einigen Neustarts haben der Laptop und die FBF sich nun doch gefunden, obwohl die SSID abgeschaltet war. Aber: Manchmal connected nach einer "Zwangstrennung" (z.B durch leeren Akku) der Laptop nicht wieder mit der FBF oder sie läßt ihn nich rein. Erst nach Reaktivierung der SSID und Neueingabe des Netzwerkschlüssels mögen sich die beiden wieder. Komisch komisch...
     
  7. kossy

    kossy Aktives Mitglied

    Registriert seit:
    24 Apr. 2004
    Beiträge:
    1,654
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Das hat aber bestimmt nichts mit der FBF zu tun.
    Das passiert bei meinem Linksys WRT54G auch. Wenn ich die SSID ausschalte, kann ich mich mit meinem Notebook nicht mer connecten.

    Ist aber auch nicht so wild, da WPA-Verschlüsselung aktiviert ist.
     
  8. MHeinrich

    MHeinrich Neuer User

    Registriert seit:
    5 Juli 2005
    Beiträge:
    73
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es machte mich halt nur stutzig, daß es mal ging und dann wieder nicht... :roll:
    Na denn lass ich die SSID halt an....
     
  9. Koelli

    Koelli Neuer User

    Registriert seit:
    10 Mai 2005
    Beiträge:
    187
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also bei mir (FBF WLAN) war es auch so. Erst hatte ich die Box und den USB-Stick aufeinander eingestellt, dann an der Box die SSID abgeschaltet, dann war keine Verbindung mehr da. Dann habe ich die Software des USB-Sticks einen neuen Suchlauf machen lassen, der fand einen Sender ohne Namen, den habe ich angeklickt und das Verschlüsselungspasswort sowie den (versteckten) SSID-Namen eingegeben und seit dem läufts.