Adresse nicht in Verwendung; E71; Leerzeichen oder Klammern in Nummer

Mortis8513

Neuer User
Mitglied seit
15 Jul 2007
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo Zusammen,

nutze mein E71 um via W-Lan ueber meinen Sipgateaccount zu telefonieren. Dabei habe ich folgendes Problem:

Waehle ich einen Kontakt meinem Adressbuch aus um einen Internetanruf aufzubauen so scheitert dies an den Leerzeichen und/oder Klammern die meine Nummern um die Vorwahl herum enthalten. Bsp: +49 (123) 1234567
(Kontakte->zu kontakt scrollen aber nicht auswaehlen->optionen->anruf->internetanruf->nummer auswaehlen(festnetz/mobil/etc.))

Waehle ich erst die Nummer des Kontaktes aus verschwinden Leerzeichen und Klammern und der ANruf erfolgt mit +491231234567.
(Kontakte->zu kontakt scrollen->bestaetigen->zu nummer scrollen(festnetz/mobil/etc)->optionen->anruf->internetanruf)

Die direkte Eingabe von Nummern bestaetigt, dass das Problem durch Leerzeichen und Klammern entsteht.

Das Plus macht dabei keine Schwierigkeiten. Sowohl +49 wie auch 0049 fuehrt zu einem erfolgreichen Anruf.

Kann mir jemand sagen wie ich entweder meinem Handy beibringen kann Klammern und Leerzeichen auch bei direkter Auswahl eines Kontakts zu loeschen oder aber sie einfach beim waehlen zu irgnorieren?


Vielen Dank fuer Eure Hilfe.

Gruss,

Mort

PS: Firmware: 100.07.76 (t-mobile Branding, daher noch nichts neueres verfuegbar)
 
Zuletzt bearbeitet:

apachelance

Neuer User
Mitglied seit
17 Feb 2009
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
N79 + Wählproblem

Hallo zusammen,

ich habe in etwa das selbe Problem mit meinem N79. Outlook synchronisiert die Einträge in der Form "+49 (Vorwahl) Rufnummer".

Wenn ich versuche einen Internetanruf zu starten, bricht er aufgrund der Klammern und Leerzeichen ab. Gibt es dafür eine Lösung?

Die beschriebene Wählmethode 2 von mortis funktioniert bei mir nicht. Er bricht in jedem Fall ab.

Wenn ich die Nummer am Stück eingebe, funktioniert es.

Danke und Grüße,
apachelance
 

paul_e_pop

Neuer User
Mitglied seit
14 Mrz 2010
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
N79 Wählproblem bei VOIP

Hallo zusammen,

immer noch keine Lösung.. :mad:

Wenn man normal über Mobilfunkanbieter wählt, werden die leerzeichen und Klammern automatisch entfernt. Wenn man über "Internetanruf" wählt bleiben die leider drin.

Seltsamerweise hatte ich die Probleme mit meinem alten E50 nicht.
Dort wurden die Leerzeichen und Klammern auch bei Internettelefonie entfernt.

Ich vermute das Problem ist im SIP-Client von NOKIA zu finden... .

Wenn jmd einen Lösungsvorschlag hat, wäre ich dankbar.

MfG
Martin
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
234,028
Beiträge
2,041,830
Mitglieder
353,342
Neuestes Mitglied
schmoom