[Problem] Agfeo AS 35

Teddy63

Neuer User
Mitglied seit
20 Sep 2020
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,
ich darf Euch mal kurz mein Problem schildern.

Nachdem sich meine gute alte AS 2x durch Einwirkungen von außen verabschiedet hatte, suchte ich schnellen Ersatz der auch über Win 10 programmiert werden kann.
Meine Auswahl viel dann auf eine AS 35. Die Daten der alten Anlage hatte ich gespeichert und wurde dann händisch auf die neue übertragen.

ich bekommen aber keine Verbindung nach außen und wenn ich von außen anrufe erhält man den ganz normalen Klingelton aber im Haus klingelt nichts.
Intern funktioniert alles. Mein Telefonanbieter ist Unitymedia, jetzt Vodafon. Von da geht es auf eine Fritzbox 6490 und dann über den SO in die TK-Anlage.
Es kann eigentlich nur ein Fehler in der Programierung sein.

Hat jemand eine Idee
 

mctronics

Neuer User
Mitglied seit
7 Jul 2004
Beiträge
25
Punkte für Reaktionen
1
Punkte
3
Hallo,

wie sieht es denn mit der Verkabelung aus? Ist der S.0 Bus korrekt belegt und terminiert?
Vielleicht hast Du da schon den ersten Fehler.

Beim S.0 über die Box kann es auch zu Taktproblemen kommen, da kann man zumindest bei den größeren Agfeos Einstellungen zu vornehmen. Geht das bei der AS35 auch?

Ansonsten würde ich es in der Programmierung bei der Rufnummernzuordnung versuchen. Vorwahl richtig? S.0-Variante richtig?

Ohne die Einstellungen der AS35 und der FritzBox zu kennen ist das natürlich stochern im Nebel. Aber vielleicht hast Du da schon mal einen kleinen Ansatz zum suchen...


Viele Grüße,

Nils
 

Tele-Info

Mitglied
Mitglied seit
18 Mrz 2012
Beiträge
288
Punkte für Reaktionen
37
Punkte
28
ich bekommen aber keine Verbindung nach außen und wenn ich von außen anrufe erhält man den ganz normalen Klingelton aber im Haus klingelt nichts.

Hat jemand eine Idee
Wie ist denn die FB 6490 bzgl. Telefonie eingerichtet, sind das die Ruf-Nr. nur auf den S0- Port, oder noch auf andere int. Nst. verteilt?
Dann wäre das der erste Punkt zu untersuchen. Eine AS2x ist bedeutend älter als eine AS35, aber an dem Kabelanschluss sollte sich ja ruf-technisch nichts verändert haben?
Wenn das Raus-Telefonieren auch nicht geht, liegt wohl ein ganz grober Fehler vor, der hat mit der Programmierung eher weniger zu tun, bis auf die Amts-Kopf-Belegungen der Nst. vllt.?
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
238,459
Beiträge
2,112,847
Mitglieder
361,215
Neuestes Mitglied
Max_Headroom_2

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse