.titleBar { margin-bottom: 5px!important; }

aktuelle RPM Pakete (1.0.9) für Redhat Enterprise Server

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von Morgi, 7 Juli 2005.

  1. Morgi

    Morgi Mitglied

    Registriert seit:
    10 Juli 2004
    Beiträge:
    793
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Kommunikationselektroniker
    Ort:
    71642 Ludwigsburg
    eventuell hat jemand einen link

    auf rpm.pbone.net finde ich nix.

    kann jemand weiterhelfen ?
    compilieren der sourcen unter Suse zb. geht gar nicht.
    welche pakete muss ich den da zusätzlich installieren ?
    gcc....und ?


    sorry alles neu, wills mal ausprobieren
     
  2. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Things you will want to install Asterisk and/or Zaptel:

    * ncurses, and associated -devel
    * openssl, and associated -devel
    * zlib, and associated -devel
    * bison, and associated -devel


    Wenn Du versuchst asterisk zu kompilieren, dann steht in der Fehlermeldung meist auch irgendwo drin, was fehlt.
     
  3. Morgi

    Morgi Mitglied

    Registriert seit:
    10 Juli 2004
    Beiträge:
    793
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Kommunikationselektroniker
    Ort:
    71642 Ludwigsburg
    dank dir, die haben gefehlt.........