.titleBar { margin-bottom: 5px!important; }

Anlagenkopplung und Nachhallen

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von Mickado, 8 Feb. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mickado

    Mickado Neuer User

    Registriert seit:
    8 Feb. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen!

    Ich wollte mal einen kleinen Erfahrungsbericht von mir geben. Ich habe seit letzter Woche die Fritz Box Fon WLan und bin seither dabei, Voip einzurichten. Die Kopplung mit der bestehenden ISDN-Anlage hat sehr gut funktioniert. Nachdem es sich um eine etwas betagte Anlage handelt (Eumex 209), die über keinen internen S0-Bus verfügt, ist die FBF über eine Nebenstelle gekoppelt. Dies funktionert sehr gut - über die an der Telefonanlage angeschlossenen Telefone ist die FBF mittels Eingabe der Nebenstellennummer erreichbar und so kann mit allen angeschlossenen Telefonen (4 Stück) über Internet telefoniert werden.

    So nun aber zum Problem:
    Bereits von Anfang an war ein starkes Nachhallen bei mir und bei meinem Gesprächspartner zu hören. Zuerst dachte ich an ein Providerproblem (1und1) und hab mich daraufhin (nach guten Kritiken hier im Forum) bei dus.net angemeldet. Fazit: Bei dus.net war zumindest das Nachhallen bei mir weg, allerdings immer noch beim Gesprächspartner vorhanden.

    Ich hab nun ein Telefon direkt an die FBF angeschlossen - und das Nachhallen ist verschwunden, sowohl bei 1und1 als auch bei dus.net.

    Tja und nun bin ich am Überlegen, wie ich wohl die FBF am besten verbinde, damit von allen Telefonen per Internet als auch per Festnetz telefoniert werden kann. Ich befürchte, dass wohl über kurz oder lang eine neue ISDN-Anlage her muss. Scheinbar ist das Nachhallproblem bei einer Verkabelung über den internen S0-Bus nicht vorhanden oder? Die andere Lösung wäre die A-Box von Auerswald, die aber nach den Meinungen im Forum auch nicht ganz problemlos ist.

    Noch zur Info: Ich habe T-DSL 2000, Firmware FBF 08.03.29

    Gruss
    Micha
     
  2. muck1503

    muck1503 Mitglied

    Registriert seit:
    16 Juli 2004
    Beiträge:
    527
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Cloppenburg
    da du ja eine Uralte ISDN-Anlage benutz, ohne Clip, würde ich mir eine AMEX 802 zuelegen, beide Amtsklöpfe auf die Anlogen-Ausgänge der Fritzschalten und schon sind die Probleme behoben. Oder hast du allen 4 Geräten jeweils eine MSN zugeteilt ?
     
  3. axel-berlin

    axel-berlin Neuer User

    Registriert seit:
    6 Dez. 2004
    Beiträge:
    64
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Kann ich bestätigen, das bei der Anlagenkoppelung ein hall entsteht, habe das gleiche Problem und werde zur ABox zurück gehen. FBF & Auerswald 4308I
     
  4. mad79

    mad79 Mitglied

    Registriert seit:
    7 Juli 2004
    Beiträge:
    529
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Doch, es gibt immer ein nerviges Echo.
     
  5. muck1503

    muck1503 Mitglied

    Registriert seit:
    16 Juli 2004
    Beiträge:
    527
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Cloppenburg
    wie hast du die Fone überhaupt mit einer Nebenstelle an die 209 gekoppelt ?
     
  6. beli73

    beli73 Neuer User

    Registriert seit:
    2 Nov. 2004
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe direkt meine Telefone (s. unten) in FON 1 und 2 , analog , ohne Anlage und hatte mit der alten Software durchaus das gleiche Problem. Bevor Ihr Euch eine neue Anlage kauft, fragt lieber ncoh 5 mal nach hier im Forum, es gibt ja ständig News !

    Neue FW-Update eben erst gemacht - darum noch keine Erfahrungen damit
     
  7. Mickado

    Mickado Neuer User

    Registriert seit:
    8 Feb. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kurz zur Verkabelung: Die FBF ist über den ISDN/Analog-Eingang direkt mit einer Nebenstelle der Telefonanlage verbunden. Dies funktioniert eigentlich auch super für meine Bedürfnisse - mir war wichtig, per Internet rauszutelefonieren und nicht unbedingt per Internet erreichbar zu sein. Ich kann bei dieser Verkabelung mit jedem beliebigen Telefon an der Anlage (sind insgesamt 4 und ein Fax) entweder die 0 wählen - dann hab ich das Amt fürs Festnetz oder die 17 (dies ist die Nebenstelle der FBF) - dann hab ich das Amt fürs Internet.

    Und wie schon gesagt, gestern hab ich mehrere Telefonate mit direkt an der FBF eingesteckten Telefonen geführt - absolut kein Hall, weder bei 1und1 noch bei dus.net.

    Nun ja, vielleicht mach ich es doch so, wie es einer hier im Forum beschrieben hat und häng an die FBF zwei schnurlose Telefone, mit denen dann per Internet telefoniert werden kann.
     
  8. WileE

    WileE Neuer User

    Registriert seit:
    2 Jan. 2005
    Beiträge:
    127
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also ich habe einen Hall über die Verbindung mit dem internen S0 meiner Anlage sowie über ein direkt angeschlossenes Telefon an FON 1.

    Ich glaube, dass bei analogen Teilnehmeranschlüssen, mit denen ich telefoniere, der Hall am schlimmsten ist.
    (Ist mir bei meinen Eltern aufgefallen, die noch einen der wenigen T-NET Anschlüsse haben. Die meißten Kontakte von mir haben ISDN.)
     
  9. mlechti

    mlechti Neuer User

    Registriert seit:
    24 Nov. 2004
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    ich kann ebenfalls bestätigen, das der Hall auf der Gegenstelle nicht vorhanden ist wenn die Fritz!box Fon über die ABox mit der Telefonanlage gekoppelt ist. Verwende ich jedoch die "neue" Koppelfunktion der Fritz!Box ist der Hall auf der Gegenseite oftmals fast unerträglich.

    Ich bin also leider erstmal wieder zur Kopplung über die A-Box zurückgekehrt.
     
  10. techscout

    techscout Neuer User

    Registriert seit:
    30 Jan. 2005
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ist bei mir total egal, Euracom 182 mit und ohne immer Hall, selbst bei Direktanschluss an ISDN.

    Ich denke, dass es die fehlende Option Echo-Cancellation ist in der Fritz.

    Grüße
    Techi
     
  11. axel-berlin

    axel-berlin Neuer User

    Registriert seit:
    6 Dez. 2004
    Beiträge:
    64
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ich bin auf die Abox zurückgegangen und habe ein Ticket bei AVM aufgemacht.
     
  12. axel-berlin

    axel-berlin Neuer User

    Registriert seit:
    6 Dez. 2004
    Beiträge:
    64
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AVM die Antwort

    vielen Dank für die Rückmeldung und Ihre Angaben.

    Ich habe Ihre Daten zu dem Problem aufgenommen und an unsere Entwicklung
    weitergeleitet. Wir werden diese Daten nutzen, um den Bereich der
    Internettelefonie weiter zu optimieren. Bitte verwenden Sie zukünftige
    Firmware-Versionen, da Verbesserungen dort einfließen können.

    Bitte prüfen Sie daher von Zeit zu Zeit, ob ein Update für Ihre FRITZ!Box
    verfügbar ist und ob die Updatebeschreibung das Problem aufführt.

    Ich bedaure Ihnen keine ad hoc Lösung anbieten zu können und hoffe auf Ihr
    Verständnis.

    Mit freundlichen Grüßen

    (AVM Support )
     
  13. axel-berlin

    axel-berlin Neuer User

    Registriert seit:
    6 Dez. 2004
    Beiträge:
    64
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Schon jemand die Anlagenkoppelung mit der neuen Firmware probiert ?
    Ist das Problem mit dem Nachhallen geblieben ?
     
  14. Megabum

    Megabum Mitglied

    Registriert seit:
    6 Jan. 2005
    Beiträge:
    340
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Für WLAN gibst noch keine
     
  15. jom

    jom Neuer User

    Registriert seit:
    2 Feb. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo möchte zu diesem Thema auch kurz beitragen:
    Habe neue Firmware 08.03.37 draufgespielt - die Anlagenkoppelung funktioniert jetzt besser (mehr Zeit zum wähen über Telefonbuch) aber es gibt auf der Gegenseite nervigen Hall. Mit A-Box wesentlich besser! Werde daher weiter über A-Box koppeln.
    Anlage Gigaset 4175, Voip Anbieter 1&1, DSL 2080!
     
  16. Jonas

    Jonas Neuer User

    Registriert seit:
    6 März 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Endlich Mitbetroffene gefunden!

    Hallo!
    Schön zu sehen, das ich nicht der einzige bin, der das Hall-Problem hat!
    Was sich mittlerweile als Resümee feststellen lässt ist folgendes:
    Das Echo, oder der Hall tritt in der Betriebsart „Anlagenkopplung“ auf, wenn die FBF über den Anschluss ISDN/analog an eine Nebenstelle der Telefonanlage angeschlossen wird. Hierbei ist es völlig gleichgültig ob es sich um eine analoge oder ISDN-Anlage handelt. Die angerufene Gegenstelle hört immer ein starkes Echo.
    Bei einem direkt an die FBF angeschlossenen Telefon tritt dieser Effekt nicht auf.
    Der Provider scheint ebenfalls keine Rolle zu spielen.
    Da also weder die Art und der Hersteller der Telefonanlage, und auch nicht der Provider entscheidend zu sein scheint, bleibt als Fehlerursache nur die Fritz!Box selbst übrig!
    Vielleicht dringt dies auch endlich mal bis zu AVM durch, und man findet eine Lösung für das nervige Problem!
     
  17. croco

    croco Neuer User

    Registriert seit:
    1 März 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    leider tritt das Problem "Hall beim Gesprächspartner" bei mir auch auf. Allerdings nicht nur bei Anlagenkopplung, sondern auch bei Verbindung über die ABox. Als Provider habe ich bis jetzt web und gmx getestet. Auch verschiedene Audiocodexe haben keinerlei Veränderung gebracht.

    Ich hoffe, wir finden zusammen eine Lösung.
    Gruß
    Robert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.