.titleBar { margin-bottom: 5px!important; }

Anmeldeproblem am Asterisk

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von hooger2777, 25 Feb. 2005.

  1. hooger2777

    hooger2777 Neuer User

    Registriert seit:
    11 Feb. 2005
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi alle zusammen,

    habe Asterisk soweit fertig konfiguriert. kann auch fast alles machen, was ich machen will.

    Mein Problem ist :

    habe mal zum test 2 benutzer angelegt 10 und 11
    mit dem Benutzer 10 kann ich mich über Xlite ohne Probleme am * anmelden
    wenn ichh das selbe mit dem Benutzer 11 versuche kann dieser sich nict anmelden.

    Code:
     
    Sip.conf
    [general]
    port=5060
    bindaddr=192.168.0.101
    context=default
    maxexpirey=3600
    defaultexpirey=120
    disallow=all
    allow=alaw
    allow=ulaw
    allow=gsm
    srvlookup=yes
    dtfmode=inband
    localnet=192.168.0.0/255.255.255.0
    autocreatpeer=yes
    
    [10]
    type=friend
    username=10
    secret=passwort
    host=dynamic
    defaultip=192.168.0.25
    dtfmode=rfc2883
    mailbox=10
    callgroup=1
    pickupgroup=1
    qualify=200
    context=default
    
    [11]
    type=friend
    username=11
    secret=pass
    host=dynamic
    defaultip=192.168.0.40
    dtfmode=rfc2883
    mailbox=11
    callgroup=1
    pickupgroup=1
    qualify=200
    context=default
    
    hat einer ne ahnung woran das evt. liegen könnte?
    Vom * wird keine Nachricht ausgegeben, daß sich jemand versucht anzumelden.
    danke

    gruß
    rüdi
     
  2. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast du schon mal versucht auf der CLI den SIP-Verkehr mitzuschneiden (sip debug)? Poste doch mal bitte den Trace.
     
  3. hooger2777

    hooger2777 Neuer User

    Registriert seit:
    11 Feb. 2005
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Haben den Fehler gefunden
    hatte einen tip fehler :oops:

    Aber kleine Andere Frage :

    wie kann ich denn einen eingehenden ISDN anruf intern an mehrer Sip user weiterleiten. Sprich das es bei allen gleichzeitig klingelt???
    an einzelne User ist das ja klar zb.

    exten => _22xxxx,1,Dial(SIP/10,30)
    Gespräch wird auf Sip User 10 weitergeleitet und dort klingelt es. Funktioniert auch einwandfrei
    Aber wie mach ich das wenn ich es an die User 10-19 weiterleiten möchte??? :gruebel:

    Danke
    Rüdi
     
  4. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Code:
    exten => _22xxxx,1,Dial(SIP/10&SIP/11&SIP/12,30)