.titleBar { margin-bottom: 5px!important; }

Anruf über Sipgate baut Routerverbindung ab

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von allesOK, 6 Juni 2004.

  1. allesOK

    allesOK Mitglied

    Registriert seit:
    24 Mai 2004
    Beiträge:
    732
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Mein Problem ist wirklich schwierig:
    Ich habe Sipgate heute in sip.conf
    Code:
    [general]
    register => 5xxxxxxx:xyz@sipgate.de
    
    [sipgate]
    context=from-sipgate
    type=friend
    username=5xxxxx
    secret=xyt
    host=sipgate.de
    fromuser=5xxxxx
    fromdomain=sipgate.de
    nat=no
    
    und extensions.conf eingetragen.
    Code:
    exten => _9.,1,Dial(SIP/${EXTEN:1}@sipgate,60,tr)
    exten => _9.,2,Congestion
    
    Jedesmal wenn ich mich auf der FN-Nummer anrufen will, baut man Router (reproduzierbar) die Onlineverbindung ab. Ideen? Sowas schon mal erlebt?
     
  2. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hab ich noch nie gehört, daß man mit dem Aufbau einer UDP-Verbindung den Router dazu bringt, die Verbindung abzubrechen. Gibt es in deinem Router sowas wie ne Log-Datei?
    Das einzige, was ich mir vorstellen kann, ist, daß die Pakete irgendwelche Fehler enthalten, sodaß der Router nichts damit anfangen kann, und dann darauf mit dem Abbruch der Verbindung reagiert. Das sollte aber nicht passieren. Falsche pakete sollte der Router eigentlich fallen lassen. Was hast Du überhaupt für einen Router. Wäre auch mal interessant zu wissen. Es gibt ja auch spezielle Foren zu Hardware-Routern. Solltest vielleicht mal da, nachsehen, ob andere, mit dem gleichen Router ein ähnliches Problem haben. Notfalls mal Mr.Google befragen.
    Vielleicht ist das auch ne Reaktion der im Router integrierten Firewall, um sich vor Übergriffen zu schützen. Nichts genaues weiss man nicht!
     
  3. allesOK

    allesOK Mitglied

    Registriert seit:
    24 Mai 2004
    Beiträge:
    732
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    vigor2200x mit firmware 2.3.8

    ich versuche mal eine log-datei zu finden