.titleBar { margin-bottom: 5px!important; }

Anruf manchmal nach 3 Sekunden zu Ende

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von Joshua, 30 Apr. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joshua

    Joshua Neuer User

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich habe mich nun auch einmal in die wundersame Welt der IP-Telefonie vorgewagt und mir den SPA-3000 zugelegt. Provider ist freenet.

    Wenn ich mit meinem an Line 1 angeschlossenen Telefon einen Anruf tätige, passiert es manchmal, dass nach 3 Sekunden nur noch ein Rauschen auf der Leitung ist, das heisst, es reicht nur für ein gegenseitiges "Hallo", und dann hört keiner mehr den anderen, obwohl die Verbindung noch aktiv ist.

    Rufe ich 1 Minute später nochmal an, klappt es meistens einwandfrei.

    Was auch witzig ist, dass es scheinbar vom Angerufenen abhängt. Wenn ich mich nämlich selbst auf dem Festnetz anrufe, hat das bis jetzt immer geklappt. Wenn ich aber meinen Anrufbeantworter anrufe, der an meiner TK-Anlage an einer eigenen Nebenstelle hängt, höre ich jedesmal nur die ersten 3 Sekunden der Ansage und dann nur noch Rauschen.

    Zur Konfiguration: alles die voreingestellten Standardwerte, das einzige was ich geändert habe ist:
    Proxy: freenet.de
    Outboud Proxy: iphone.freenet.de
    Register: yes
    Use Outbound Proxy: yes
    Use OB Proxy In Dialog: yes

    Folgende Ansätze habe ich hier im Forum gefunden und ausprobiert:

    Preferred Codec: G711a (statt G711u)
    Use Pref Codec Only: yes (statt no)

    ==> gleiches Ergebnis

    Use Outbound Proxy: no
    dann bei SIP - NAT Support Parameters alles auf "yes" und als Stun-Server iphone-stun.freenet.de

    ==> aber so geht es garnicht, der SIP registriert sich nicht und ich bekomme kein Freizeichen


    Was kann ich tun? Ist das nun eigentlich ein Bug bei freenet oder eine Konfiguratiossache des SPA-3000?


    Viele Grüsse
    Joshua
     
  2. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Hallo und willkommen im Forum!

    Klar - es fehlt dann noch das port-forwarding im Router Richtung spa!
    (alles udp): 16384-16482 und 5060-5061 auf die fixe IP des spa-3000 forwarden dann klappt es auch mit dem stun-server!
    Nat Mapping enable auf yes und Nat keep alive enable auf no und nur im Fehlerfall auf yes setzen!

    desweiteren:

    Outboud Proxy: leer
    Register: no
    Use Outbound Proxy: no
    Use OB Proxy In Dialog: no
     
  3. Joshua

    Joshua Neuer User

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für den schnellen Tip!
    Ganz so hat es nicht geklappt, aber mit folgender Einstellung scheint es zu gehen:

    NAT Mapping Enable: "no"
    NAT Keep Alive Enable: "no"
    NAT Support Parameters: alles auf "no"
    Use Outbound Proxy: "yes"
    Use OB Proxy In Dialog: "yes"

    also alles wie gehabt. Der einzige Unterschied ist, dass ich Port 5060 gemappt habe (und nur den). Komisch, ich dachte, das muss ich nicht, wenn ich über den Outbound Proxy gehe? Wenn ich den Port mappe, höre ich jetzt jedenfalls meinen eigenen Anrufbeantworter, und wenn ich ihn wieder entmappe höre ich ihn nicht mehr.

    Sehr interessant, leuchtet mir zwar nicht ganz ein, aber wenns geht.. :D Mal sehen ob das auch dauerhaft so bleibt :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.