[Problem] Anrufweiterschaltung an FritzBox mit schnurgebundenen VoIP Telefon

Schaffer

Neuer User
Mitglied seit
23 Okt 2021
Beiträge
10
Punkte für Reaktionen
2
Punkte
3
Hallo IP Forum,

nun ja ich Plage mich schon länger mit diesem Thema herum, und habe mich hier einmal angemeldet....

Also ich habe an einer FritzBox (6591) mit der Software 7.27 unter anderem ein VoIP Telefon (Yealink T46G) angeschlossen und auch angemeldet.
Auch habe ich daran noch einen internen ISDN Bus mit Siemens SX353 und Tiptel 2020, sowie noch ein Fax und und und.

Was ich gerne Nutze ist die AWS im Amt welches auch von den ISDN Telefonen auch gut Funktioniert und auch angezeigt wird.

Nur beim VoIP Telefon will mir dieses nicht gelingen.
Auch wird das Zeichen * nicht von der FritzBox
welches vom VoIP Telefon gesendet wird (um z.B. ein internes Telefon zu erreichen ** 1 ) nicht erkannt.

Daher funktioniert auch der Tastencode z.B. *21*12346789# für AWS nicht,
wie auch die Menuegeführte AWS des Telefones.

Entweder sendet mein Telefon kein * (aber es wurde ja bei der Einrichtung erkannt) oder
die FritzBox kann mit dem * des VoIP Telefones nicht richtig umgehen bzw. Akzeptiert diesen nicht.

Auch habe ich das VoIP Telefon für Auslandsanrufe freigeschaltet, und ja RFC 2833 ist am VoIP Telefon geschaltet.

Daher vielleicht weiß hier jemand etwas.
mfg
Schaffer
 

Profanta

Mitglied
Mitglied seit
8 Mai 2010
Beiträge
326
Punkte für Reaktionen
57
Punkte
28
Wie ist das Yealink T46G an der FB angeschlossen?
Die Einschränkungen von IP-Telefonen an der Fritz!Box sind Dir bekannt?
 

Wellunger

Mitglied
Mitglied seit
29 Nov 2019
Beiträge
395
Punkte für Reaktionen
55
Punkte
28
Eine der Einschränkungen von IP-Telefonen an der Frtitz!Box ist nach wie vor, dass man keine Steuercodes an die Fritz!Box senden kann.
Und ich kann bestätigen, dass ich auch Probleme habe von meinen Unify IP-Telefonen Steuercodes nach der Tastenfolge *# ins Netz zu senden, was ja eigentlich gehen sollte. Ich hatte dann versucht, das Problem zu umgehen in dem ich die Steuercodes im Telefonbuch der F!B abgelegt habe und sie per Kurzwahl wähle, aber auch das funktioniert mit den IP-Telefonen nicht. Warum auch immer.
 

Schaffer

Neuer User
Mitglied seit
23 Okt 2021
Beiträge
10
Punkte für Reaktionen
2
Punkte
3
Hallo,
danke für Eure Antworten.
Also
@KunterBunter
ich habe das mit den Steuercodes vom IP Telefon aus getestet und (*#21*12345678#) und dieses wird schon während dem Wählvorgang beendet.
vom ISDN Telefon und Analog Tel geht das mit *21*12345678# problemlos.

Von daher kann ich die Aussage von @Wellunger voll bestätigen.

Also ich finde das nicht gerade Zukunftsorientiert.
 

Wellunger

Mitglied
Mitglied seit
29 Nov 2019
Beiträge
395
Punkte für Reaktionen
55
Punkte
28
Wobei mir völlig rätselhaft ist, warum das vom IP-Telefon nicht per Kurzwahl geht.
 

Multireed

Mitglied
Mitglied seit
3 Jan 2020
Beiträge
473
Punkte für Reaktionen
42
Punkte
28
Hallo.
Ich bin auch der Meinung Dein Tastencode *21*123456789# wird nicht so zum Provider gesendet.
* in FB ist immer zurück nach intern. Das ist auch bei Wahl am S0 Port so.
Ohne *# davor wird er in der FB als AWS ausgewertet und nur dann wenn es geht und nicht verhindert sein soll zurm Provider gesendet.
Es gibt dafür die Tastencode Prozedur #961*0* oder die 1.
 

Bastler1

Mitglied
Mitglied seit
4 Dez 2009
Beiträge
262
Punkte für Reaktionen
25
Punkte
28
Mach in dann was anders? Vom OS60 kann ich während eines Türanrufes, ausgelöst von einem TFE Adapter angeschlossen mittels ab über den ab Anschluss eines ISDN Telefons welches wiederum am S0 der 7590 hängt, die MFV Sequenz für den Türöffner senden (und es funktioniert). Genauso funktioniert **1 oder *31#... oder auch die Steuerung des ABs der Fritzbox vom OS60.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,991
Punkte für Reaktionen
731
Punkte
113
ich habe das mit den Steuercodes vom IP Telefon aus getestet und (*#21*12345678#)
Vergleiche das nochmal mit dem oben angegebenen Steuercode *#*21*12346789#.
Bei mir funktioniert der so bei meinem Provider 1&1: "Ihre Weiterleitung wurde erfolgreich eingerichtet" kam von der Dame zurück. :)
 
Zuletzt bearbeitet:

Schaffer

Neuer User
Mitglied seit
23 Okt 2021
Beiträge
10
Punkte für Reaktionen
2
Punkte
3
Also sobald ich am VoIP Telefon die # eingebe kommt die Meldung "Telefonat fehlgeschlagen"
Von daher komme ich gar nicht so weit da sofort bei der Eingabe *# der Abbruch erfolgt.(*# Telefonat fehlgeschlagen *123456789#)
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,991
Punkte für Reaktionen
731
Punkte
113
Das liegt sicher daran, dass im Telefon "#" als Wahlende (Send key) erkannt wird: Handbuch Seite 28
 

Schaffer

Neuer User
Mitglied seit
23 Okt 2021
Beiträge
10
Punkte für Reaktionen
2
Punkte
3
@KunterBunter,
ja daran habe ich auch schon gedacht;
aber das # oder "Pfund" habe ist hoffentlich richtig Eingestellt.
Bild_2021-10-23_201738.png
Nach dem Drücken der # Taste kommt "Abgelehnt" im Display
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,991
Punkte für Reaktionen
731
Punkte
113
So wie du es eingestellt hast, wird die "Taste Pfund" als Wahlende genutzt. Deshalb funktioniert es ja nicht, wenn ein # im Wahlstring enthalten ist.
 

Schaffer

Neuer User
Mitglied seit
23 Okt 2021
Beiträge
10
Punkte für Reaktionen
2
Punkte
3
Ja hallo,
also ich muss dann doch das
# (Pfund) im Menue "Key as Send" "#" aktivieren,
"Reserve # in User Name" in "Disabled"
und
dann auch "Send Pound Key" in "Enabled" setzen ?

Dann sollte es Deiner Meinung auch mit *#*21*12345678# gehen ?
Oder nicht ???
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,991
Punkte für Reaktionen
731
Punkte
113
Nein. Wenn "Send Pound Key" auf "Enabled" gesetzt ist, wird damit das Ende der Wahl signalisiert.
 

Schaffer

Neuer User
Mitglied seit
23 Okt 2021
Beiträge
10
Punkte für Reaktionen
2
Punkte
3
Hallo @KunterBunter ,
also ich habe inzwischen sämtliche Variationen durchgetestet;
leider ohne Erfolg:
"Key as Send" "#" aktivieren,
"Reserve # in User Name" in "Disabled"
und
dann auch "Send Pound Key" in "Enabled / Disabled"
mit
*21*Nr*
*#*Nr*#
und und und.
Sobald das Doppelkreuz am VoIP Telefon gedrückt wird gibt es im Display ein "Abgelehnt".

Von daher geben ich @Wellunger voll und ganz Recht.

Bis jetzt habe ich noch keine Rufweiterleitung (AWS) im Vodafone Netz per VoIP zum Laufen gebracht; per ISDN oder Analog geht das.
 
  • Like
Reaktionen: KunterBunter

Wellunger

Mitglied
Mitglied seit
29 Nov 2019
Beiträge
395
Punkte für Reaktionen
55
Punkte
28
@Bastler1, *31#, AB-Steuerung und interne Wahl mit ** geht bei meinen Unify IP-Telefonen auch. Aber das sind ja auch keine Steuercodes im engeren Sinne.
Was dann aber nicht mehr geht ist z.B. die zusätzliche Bestätigung bei Einstellungsänderungen über das Webinterface, oder Einstellungen per Telefon ändern, wie z.B. das Ein- oder Auschalten des WLAN. Das geht nur mit Analog-, DECT- oder ISDN-Telefonen.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,991
Punkte für Reaktionen
731
Punkte
113
Da gebe ich @Wellunger voll und ganz Recht. Das funktioniert bei meinen Unify IP-Telefonen auch, wie in #10 schon erwähnt.
 

Schaffer

Neuer User
Mitglied seit
23 Okt 2021
Beiträge
10
Punkte für Reaktionen
2
Punkte
3
Also interne Anrufe vom VoIP Telefon gehen bei mir auch z.B. **1,
aber das ist halt keine Anrufweiterschaltung (AWS).
 

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
239,465
Beiträge
2,127,976
Mitglieder
362,840
Neuestes Mitglied
locura1240

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via