.titleBar { margin-bottom: 5px!important; }

Asterisk auf SUSE 9.2 mit Firewall

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von Pumukele, 2 Feb. 2005.

  1. Pumukele

    Pumukele Neuer User

    Registriert seit:
    20 Aug. 2004
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    folgendes Problem...
    Habe Asterisk auf SUSE 9.2 installiert und meine SPA-2000 und SPA-1001 drauf angemeldet. Alles klappert wunderbar außer wenn im im SUSE die Firewall aktiviere.... dann hört keiner den Anderen !. Es klingelt, man nimmt ab, die Verbindung steht... aber keine Sprache zu hören. :?

    Ich habe die Ports 5004, 5060 und 10000 als Ausnahme gemacht... und trotzdem klappert es nicht.

    Hat jemand einen Tipp :?:

    Liebe Grüße
    Pumukele
     
  2. rajo

    rajo Admin-Team

    Registriert seit:
    31 März 2004
    Beiträge:
    1,958
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    a) könntest du evtl. noch ein paar ports mehr als nur 10000 für rtp öffnen und
    b) asterisk in der rtp.conf auch mitteilen, dass er rtp auch über die entsprechenden ports die du in der FW freigegeben hast versenden soll
     
  3. Pumukele

    Pumukele Neuer User

    Registriert seit:
    20 Aug. 2004
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    das hat leider auch nicht gebracht....

    ich habe nun die Ports: 5000 - 20000 UDP freigegeben
    in der rtp.conf habe ich folgendes stehen:
    --------------
    [general]
    rtpstart=10000
    rtpend=20000