Asterisk - Gentoo - 2xBillion HFC - Sipgate - ISDN Telefon

alf

Neuer User
Mitglied seit
17 Okt 2004
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Hallo erstmal,

also ich beschäfitige mich seit einiger Zeit (wie viele andere) mit dem Thema, ISDN Telefon und Sipgate + normale Festnetznutzung über ISDN.

Nach vielen Suchen in diesem Forum und an anderen Stellen habe ich ein soweit funktionierenden Ansatz, naja halt nur soweit.

Die komplette Konfiguration basiert auf Christophers Blog zu diesem Thema.
Vorweg, habe viele Linux Systeme sowie BSD als Grundlage für den PBX getestet... Fazit

Suse 9.0 Probs mit dem Bri-Stuff zapHFC
Suse 9.1 ebenso
Freebsd 5... auch nicht so klasse
Redhat Shrike shit ..
Mandrake sowieso usw.

Am wenigsten Probs beim Kompilieren gabs mit Gentoo , wo dann tatsächlich zapHFC endlich soweit funktioniert, dass beim Abnehmen des Hörers ein Freizeichen kommt ...

Also viele Fehlerquellen sind auszuschliessen ...

Das eigentliche Problem .. .

Nachdem ich 810000 zum Test von Sipgate wähle, sehe ich onscreen aktivität und auch das zustandekommen der Verbindung. Das Telefon, ein altes Europa 30 , bietet dann auch prompt die Möglichkeit zum Mitschneiden, da es denkt eine Verbindung besteht. Allerdings ist es nicht möglich die Ansage zu hören. Also Verbindung, aber kein Ton.

Bevor ich hier configs poste, die sind wie die von Christopher. Bis auf meine Sipgate Daten... der Sip status ist auch registered...

Vielleicht kennt ja jemand das Problem ... über jede Hilfe würde ich mich freuen.

Leider sind auch ähnliche andere Threads zu diesem Thema, innerhalb des Forums nie mit einer Lösung beendet ... Leider schreibt anscheint keiner mehr, wie das Problem gelöst wurde, wenn es dann geht oder man hat es gelassen und nie geschafft.

Ich habe soviel Zeit investiert für diese angeblich simple Geschichte, dass ich ohne Lösung wohl nicht mehr glücklich werde ..

alf
 

alf

Neuer User
Mitglied seit
17 Okt 2004
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Problem gelöst.

So, hallo Alf :)

also das Problem lag nicht an der Konfiguration oder an nicht geöffneten Ports, sondern an dem benutzten Router. Leider hat der selbst im DMZ Mode Pakete verschluckt, bzw. nicht transportiert. Unlogisch war dies nur, da es ein VoIP Router war der einwandfrei funktioniert hat, solange er das Sipgate Konto selbst bedient hat. Nachdem man die internen VoIP Funktionen abschaltet, wurden gänzlich auch alle Ports für andere clients geblockt, selbst bei DMZ.

Nur kurz, damit der Thread geschlossen werden kann.

alf
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,868
Beiträge
2,027,542
Mitglieder
350,982
Neuestes Mitglied
rolmor2417