.titleBar { margin-bottom: 5px!important; }

asterisk@home kommt nicht ins internet

Dieses Thema im Forum "FreePBX, TrixBox (Asterisk@Home)" wurde erstellt von jamhighka, 19 Mai 2005.

  1. jamhighka

    jamhighka Neuer User

    Registriert seit:
    17 Mai 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    was muss ich machen um mit dem asterisk@home server dateien aus dem Internet runterzuladen??

    wenn ich mit befehl >wget url< etwas saugen will, gehts nicht.
    auch der ping nach z.B. www.audi.de oder www.google.de geht nicht.
    Internet steht aber.
    der DSL router kann gepingt werden.
    alle anderen pcs kommen easy ins internet.
    im setup hab ich die firewall deaktiviert.
    gateway ist auf den router eingestellt.
    ich kann ja auch über den asterisk VOIP telefonate führen!!
    Ich bin ratlos und brauch hilfe

    jamhighka

    p.s. ansonsten würde mir auch ne möglichkeit helfen wie ich auf freigegebene netzwerkressourcen zugreifen kann, denn die IPs kann ich ja pingen..
    helfen würde auch der befehl um ne cd zu mounten
     
  2. CaptainCrunch

    CaptainCrunch Neuer User

    Registriert seit:
    8 Apr. 2005
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Was sprechen denn traceroute und / oder netstat -rn ? Wie sieht dein Setup aus?
     
  3. jamhighka

    jamhighka Neuer User

    Registriert seit:
    17 Mai 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also traceroute sagt: ver.1.4a12 und gibt zusätzliche eingabeoptionen.
    welche muss ich für eine aussagekräftige info nehmen?

    netstat -rn:

    Dest------------Gateway---------Genmask----- Flags--MSS-Window-irtt-Iface
    192.168.112.0--0.0.0.0------255.255.255.0-----0-------0-----0-------0-- eth0
    192.168.112.0--0.0.0.0-------255.255.255.0----0-------0-----0-------0-- eth1
    169.254.0.0-----0.0.0.0--------255.255.0.0------0--------0-----0-------0--eth1
    0.0.0.0------192.168.112.1---- 0.0.0.0------------0-------0-----0-------0-- eth0

    hoffe die übersichtlichkeit hat nicht zu sehr gelitten:)
     
  4. robot_rap

    robot_rap Aktives Mitglied

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    2,094
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Ort:
    Karlsruhe
    HI Jamhighka,

    Wenn der Ping auf IP Adressen geht, dann ist bei dir der DNS-Server nicht richtig eingestellt.
    Editiere die Datei /etc/named.conf (oder .config) und trage unter forwarders { ... } die IP deines DNS-Servers ein (oder den von deinem Provider).
    Also ungefähr so: forwarders { 192.168.178.1; };

    Gruß, Robert
     
  5. CaptainCrunch

    CaptainCrunch Neuer User

    Registriert seit:
    8 Apr. 2005
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mal ganz doof gefragt:

    Willst du das Netz wirklich über zwei verschiedene Schnittstellen routen? Irgendwie scheint mir deine Config doch sehr sehr rätselhaft...
     
  6. jamhighka

    jamhighka Neuer User

    Registriert seit:
    17 Mai 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    eigentlich will ich die 2 Netzwerkkarte später für den DSL Zugang benutzen...
    im Moment hat die praktisch keinen Nutzen...
    was soll ich tun
    mit dem pingen der ips versuch ich mal gleich..
     
  7. CaptainCrunch

    CaptainCrunch Neuer User

    Registriert seit:
    8 Apr. 2005
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Deaktiviere die zweite Netzwerkkarte, oder verpass ihr wenigstens eine andere IP, bzw. ein anderes Netz...
     
  8. jamhighka

    jamhighka Neuer User

    Registriert seit:
    17 Mai 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    eine andere ip hat die karte
    1. .......150
    2. .......151


    also es liegt am dns
    ich hab grad die ip von google.de gepingt, das klappt
    in netconfig kann ich den dns eintragen, aber ich kenn den dns von t-online nicht, ich hab keinen eigenen, wer kann helfen?
     
  9. CaptainCrunch

    CaptainCrunch Neuer User

    Registriert seit:
    8 Apr. 2005
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    194.25.2.129
     
  10. jamhighka

    jamhighka Neuer User

    Registriert seit:
    17 Mai 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Vielen Dank !
    Diese Problem ist gelöst