.titleBar { margin-bottom: 5px!important; }

Asterisk@Home lässt sich nicht installieren ?

Dieses Thema im Forum "FreePBX, TrixBox (Asterisk@Home)" wurde erstellt von oernds, 29 Nov. 2005.

  1. oernds

    oernds Neuer User

    Registriert seit:
    28 Nov. 2005
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe ein Problem bei der Installation von Asterisk@home.

    Zu Testzwecken habe ich mir die Boot-CD heruntergeladen und dieses Linux + AAH installiert.

    Das hat alles prima funktioniert und lief auch klasse.

    Da ich aber nun das Asterisk@home auf einem Suse-Server zum laufen bringen muss, bringt mir das nicht viel...

    Ich habe Suse mit allen Standardpaketen installiert und habe folgende noch zusätzlich ausgewählt:

    - Entwicklungstools
    - Kernel Entwicklung
    - OpenSSL
    - Readline41
    - Ncurses
    - SOX

    danach habe ich AAH nach folgender Anleitung installiert:

    Code:
    mkdir /var/aah_load
    cp asteriskathome-1.5.tar.gz /var/aah_load
    cd /var/aah_load
    tar xvfz asteriskathome-1.5.tar.gz
    ./install.sh
    
    es kommten aber immer einige Fehler wie
    permission denied, file not found, directory not found, usw...

    Ich bin als ROOT angemeldet!

    Am ende steht er immer bei "ASTERISK ENDED WITH ERROR CODE 1"

    Wer weiss hierzu was?
    Was mache ich falsch?
     
  2. alexz

    alexz Neuer User

    Registriert seit:
    14 Juli 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0