.titleBar { margin-bottom: 5px!important; }

asterisk + Kernelabhängigkeit?

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von Netview, 31 Jan. 2005.

  1. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Hallo!

    Ich möchte demnächst vom kernel 2.4.26 auf 2.4.27 wechseln und benutze derzeit nur die chan_capi in Verbindung mit einer Fritz! ISA.

    Meine Frage deshalb: welche Teile von * müssen neu erstellt werden (sind kernelabhängig)?
    Die Original-capi Treiber von AVM sind natürlich gegen den neuen kernel gelinkt (fcclassic.o)!

    Oder sollte alles weiterhin laufen?
     
  2. WrMulf

    WrMulf Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    553
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Stuttgart
    Wenn du kein "chan_zap" verwendest, dann sollte es so laufen. Aber vermutlich hast du es inzwischen einfach ausprobiert... ;)
     
  3. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Korrekt - es läuft auch mit fli4l 2.1.9 da ich nur eine Fritz!ISA verwende und keine HFC-Karte (chan_zap)!