.titleBar { margin-bottom: 5px!important; }

Asterisk und Ericsson MD110

Dieses Thema im Forum "Asterisk ISDN Allgemein" wurde erstellt von doctore, 3 Aug. 2005.

  1. doctore

    doctore Neuer User

    Registriert seit:
    2 Aug. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich suche die passende Konfiguration um den * und eine Ericsson MD110 über eine Digium E100P am S2M-Anschluss der MD110 zu verbinden.

    Was funktioniert:
    - Caller-ID in den Asterisk hinein wird auf SIP-Telefonen korrekt angezeigt

    Was nicht korrekt funktioniert:
    - korrekte Anzeige der SIP-Telefon Caller-ID und Nummer auf einem an die MD110 angeschlossenen Telefon
    (Beispiel: Sip-Tel. hat die Nummer 4970 (Caller-ID "VoIP-Hotline") -> Anzeige auf nem Ericsson-Tel.: "004970")

    Dabei wird die Tel.Nummer des SIP-Telefons laut *-Debug korrekt übergeben. In den Reports (AMP) steht auch alles korrekt
    Mit switchtype, pridialplan und localpridialplan habe ich schon rumgespielt, aber da ändert sich nichts.
    Woran kann's liegen? Habe das Gefühl, dass es an der MD100 liegt, aber sicher bin ich nicht. Der Techniker meint, dass der Asterisk QISG können muss.

    Habe mal was über switchtype=qsiq gelesen, aber es gibt nirgendwo ne Hilfe dazu.

    Hat vielleicht jemand ne Ahnung, wie die MD110 und zapata/zaptel/... am * konfiguriert werden müssen um die Signalisierung vernünftig herzustellen?

    Grüße und Danke

    Chris
     
  2. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    'prilocaldialplan=local' sollte korrekt sein. Wenn es damit nicht laeuft liegt es an der Anlangen-Konfiguration. Es geht aber definitiv auch ohne QSIG.