.titleBar { margin-bottom: 5px!important; }

ATA 186 Webinterface sieht komisch aus...

Dieses Thema im Forum "Cisco" wurde erstellt von Blint, 20 Juli 2005.

  1. Blint

    Blint Neuer User

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe manuell das aktuelle SIP-Image von Cisco auf mein ATA 186 aufgespielt (3.02.01). Wenn ich jetzt auf 192.168.123.95/dev gehe, kommt eine schwarz-weiße Oberfläche, die ganz anders strukturiert ist als das Beispiel bei Sipgate oder anderswo.
    Wie kriege ich diese schön übersichtliche Oberfläche wieder her?
     

    Anhänge:

  2. Staubsauger

    Staubsauger Guest

    Hallo Blint

    Das ist die Oberfläche der neuen Firmware, meines wissens lässt sich die alte Oberfläche nicht mehr zurückholen, wobei ich nichts verschreien möchte.
    Bei der alten Firmware sind die Zellen verschiedenfarbig hinterlegt, auch bei der Config Anleitung von Sipgate, die ganzen Teile sind jetzt über die verschiedenen Seiten verteilt.
    Du musst jetzt halt die Felder in der neuen Firmware suchen, wobei sie meiner Meinung nach logisch aufgebaut ist.

    Gruss Tobi
     
  3. Blint

    Blint Neuer User

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Naaaa gut. Ok. Damit kann ich leben :)

    Da sind aber einige Parameter, die in der Sipgate-Konfig nicht vorkommen, und manche mit scheinbar sinnlosem Inhalt:

    Nicht vorkommende Parameter:
    Network Parameters:
    SwitchPorts und L2KeepAlive

    SIP Parameters:
    Proxy, AltProxy, AltProxyTimeOut (sind wahrscheinlich die GkOrProxy, AltGk und AltGkTimeOut)

    Service Parameters:
    ACRDN


    Keinen Sinn ergibt der Eintrag bei Sipgate für das Feld NPrintf, da soll ich 192.168.1.13:9001 eingeben. Wie kommen die auf so eine lokale IP-Adresse? Die befindet sich außerhalb meines Netzwerks, ich arbeite mit 192.168.123.* ... und was ist mit dem Befehl SyslogIP ? Da gibt Sipgate an 0.0.0.0.514... wasn das?
     
  4. mircomann

    mircomann Neuer User

    Registriert seit:
    14 Apr. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    DMS-System-Admin
    Ort:
    Berlin
    ATA186 mit 3.02.1

    Hallo!

    Ich habe auch das Problem, dachte ich. Es stellte sich aber herraus, das irgend was falsch sein muss, aber wass?
    Bei mit kommt irgendwie kein Freizeichen und telefonieren geht auch nicht.
    Habt Ihr eine Idee wieso?

    Hier meine Einstellung, habe schon verschiedes probiert, es klappt nicht...:mad:
    Network Parameters
    UseTFTP 1
    TftpURL 0
    CfgInterval 3600
    EncryptKey *****
    EncryptKeyEx 0000000000000000000000000000000000000000
    000000000000000000000000
    DHCP 0
    StaticIP 192.168.1.30
    StaticRoute 192.168.1.254
    StaticNetMask 255.255.255.0
    NATIP 0.0.0.0
    NATServer stun.sipgate.net:10000
    NATTimer 0x0000003c
    DNS1IP 192.168.1.254
    DNS2IP 0.0.0.0
    NTPIP 0.0.0.0
    AltNTPIP 0.0.0.0
    OpFlags 0x00000002
    VLANSetting 0x0000002b
    TOS 0x000068b8
    SwitchPorts 0x00000044
    L2KeepAlive 0

    SIP Parameters
    UID0 12345678
    PWD0 *****
    UID1 0
    PWD1 *****
    DisplayName0 02070436277
    DisplayName1 0
    UseLoginID 0
    LoginID0 0
    LoginID1 0
    SIPRegOn 1
    SIPRegInterval 3600
    Proxy stun.sipgate.net / hier hab ich auch sipgate.de probiert
    AltProxy 0
    AltProxyTimeOut 0
    OutBoundProxy 0
    SIPPort 5060
    MediaPort 5004
    MaxRedirect 5
    MsgRetryLimits 0x00000000
    SessionTimer 0x00000000
    SessionInterval 1800
    MinSessionInterval 1800

    Tone Parameters
    DialTone 1,30958,0,3125,0,1,0,0,0,0,0
    BusyTone 1,30958,0,1757,0,0,3840,3840,0,0,0
    ReorderTone 1,30958,0,1757,0,0,1920,1920,0,0,0,0,0,0,0,0,0
    RingBackTone 1,30958,0,1971,0,0,8000,32000,0,0,0
    CallWaitTone 1,30831,0,5493,0,0,2400,2400,4800,0,0
    AlertTone 1,30467,0,5970,0,0,480,480,1920,0,0
    SITone 1,30958,0,1757,0,0,1920,1920,0,0,0,0,0,0,0,0,0
    RingOnOffTime 2,4,25

    Audio Parameters
    RxCodec 1
    TxCodec 1
    LBRCodec 0
    AudioMode 0x00150015
    NumTxFrames 2
    FXSInputLevel -1
    FXSOutputLevel -4

    Service Parameters
    CallFeatures 0xffffffff
    PaidFeatures 0xffffffff
    CallCmd Af;AH;BS;NA;CS;NA;Df;EB;Ff;EP;Kf;EFh;HH;Jf;AFh;HQ;I*67;gA*82;fA#90v#;OI;H#72v#;bA#74v#;cA#75v#;dA#73;eA*67;gA*82;fA*70;iA*69;DA*99;xA;Uh;GQ;
    FeatureTimer 0x00000000
    FeatureTimer2 0x0000001e
    SigTimer 0x01418564
    TimeZone 17
    ConnectMode 0x00060400
    CallerIdMethod 0x00019e60
    Polarity 0x00000000
    IPDialPlan 1
    DialPlan *St4-|#St4-|911|1>#t8.r9t2-|0>#t811.rat4-|^1t4>#.-
    DialPlanEx 0
    ACRDN 0

    Debug Parameters
    TraceFlags 0x00000000
    NPrintf 0.0.0.0.0
    SyslogCtrl 0x00000000
    SyslogIP 0.0.0.0.514

    1000 Dank Euch! Werdet immer beliben in mein Herz.
    Mirco