ATA 286 mit D-Link 704P / Welche Konfigurationen???

Sergio

Neuer User
Mitglied seit
2 Sep 2004
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Hallo,

kannmir vielleicht jemand helfen den ATA286-Adaper mit einem D-Link 704P (b-version) laufen zu lassen???
Was soll ich machen? Habe schon die benötigte Ports freigeschaltet (5004, 5060, 10000), aber ATA blinkt rot und ich kann nicht telefonieren

Wenn man den ATA an direkt an den Modem anschließt, funktioniert ja alles. Also kann es nur an dem Router liegen.

Würde mich sehr über eure Antworte freuen!!!

Gruß
Sergio
 
Die ports sind: 5004-5007, 5060 alles udp und forwarden (weiterleiten) auf die feste IP des ata286 (dynamische Adressvergabe über einen dhcp geht nicht, es sei denn du kannst sie an die MAC-Adresse koppeln).


Der stun-port muss nicht freigeschaltet sein!
 
@Sergio: Feste IP-Adresse bedeutet auch, dass Du den DHCP-Server am Router abschalten solltest (sonst könnte es passieren, dass der DHCP-Server die von Dir am ATA benutzte feste IP auch einem anderen Gerät vergibt). Gateway und DNS-Server ist die LAN-IP des Routers.
 
immer noch kein Erfolg :-(

Vielen Dank für eure Tipps!!!
Habe so alles gemacht, aber es bringt gar nix, blinkt immer rot...
Habe hier paar Screenshots wie es jetzt bei mir mit Konfigurationen aussieht.
Übrigens, bei DI-704P gibts DMZ (siehe Screenshot "router-DMZ.jpg"), mit diesem Dienst kann man nämlich einen Computer ins Internet ohne den jedlichen Schutz lassen. Habe ausprobiert die IP vom ATA286 einzugeben, hat aber nichts gebracht. Vielleicht hat jemand einen Idee, wie man irgendwie durch dieses Dienst mein ATA zum laufen bringen kann???
Oder was soll ich an den Konfigurationen ändern, damit es läuft???
Vielen Dank!!

Warte ungeduldig auf eure Vorschläge!!:)

Gruß
Sergio
 

Anhänge

  • ata246_konfig.jpg
    ata246_konfig.jpg
    114.1 KB · Aufrufe: 28
  • router_dhcp-server.jpg
    router_dhcp-server.jpg
    130.4 KB · Aufrufe: 18
  • router_ports-freigabe.jpg
    router_ports-freigabe.jpg
    145.4 KB · Aufrufe: 22
  • router_dmz.jpg
    router_dmz.jpg
    95.4 KB · Aufrufe: 23
Die SUBNET-Mask in Deinem ATA ist falsch !
Die muß 255.255.255.0 lauten
 
habe schon ausprobiert, mit 255.255.255.0 bringt genau so viel wie 0.0.0.0.0 oder 192.168.0.1
 
sie muß aber trotzdem 255.255.255.0 lauten.

Ich würde nie sagen "Schmeiß Deinen DLINK-Router weg und kauf Dir was Ordentliches" aber es liegt mir schon auf der Zunge :wink:
 
ja klar :)

aber welche Router sind emfehlenswert für VoIP????
 
schau doch mal ob du die aktuelle firmware auf dem router hast, das hat schon in manchen fällen geholfen. die firmware solltest du auf der homepage deines router herstellers finden.
 
Firmaware

es sind die neueste FW drauf :wink:

Gruß
Sergio
 
Hi Sergio,

hast du den "gaming mode" im router aktiviert ??
 
gaming Mode??

Hi H5,

ich glaube in meinem Router gibts sowas ("gaming mode") gar nicht. Wenn es doch gibt, kannst Screenshot machen wo ich das ausschalten kann???

Danke!
 
Hi,
wenn es den "Gaming Mode" beim 704 gibt solltest du ihn anschalten.
beim 614+ findet man ihn unter "tools -> misc".
 
gaming Mode

Hi,

also bei DI-704P gibts kein "gaming-mode", also es gibts auch nichts zum Ausschalten :-(
Schade!
So langsam verliere ich meine letzte Hofffnungen mit meinem Router ATA 286 laufen zu lassen...
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
245,353
Beiträge
2,230,002
Mitglieder
372,288
Neuestes Mitglied
Flamy91
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.