ATA 486 Meldet sich nicht im Internet an

comanchi

Neuer User
Mitglied seit
30 Nov 2004
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
hallo ich bin am verzweifeln,
ich habe den ata 486 vorkonfiguriert von sipgate gekauft. alle versuche den ata nach vorgaben der anleitung anzuschließen, schlugen fehl. der ata wurde als router und client angeschlossen. in beiden fällen hörte die rote lampe am ata nicht auf zu blinken. ich habe einen blue-cable kabel-dsl-anschluß und betreibe den ata hinter einem kabelmodem thomson tcm 390. ich habe im configmenü des ata schon die unterschiedlichsten ip-adressen eingegeben. ich habe eine feste blue-cable-iP-adresse und eine internet-iP-adresse. auch bei der einstellung einer automatischen zuordnung einer ip-adresse im configmenü des ata passiert nichts. das ding hört nicht auf zu blinken. :twisted:
hier mal meine ipeinstellungen:

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
Physikalische Adresse . . . . . . : 00-06-7B-04-FD-8E
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 10.53.225.65
Subnetzmaske. . . . . . . . . . . : 255.255.240.0
Standardgateway . . . . . . . . . : 10.53.239.254
DHCP-Server . . . . . . . . . . . : 172.16.20.2
DNS-Server. . . . . . . . . . . . : 172.16.20.53
mein kabelanbieter und sipgate konnten mir nicht helfen. ich komme bei verkabellung per anleitung natürlich auch nicht ins netz. die kabel sind übrigens alle richtig angeschlossen! :shock: im übrigen blinken auch die lampen des kabelmodems, wenn ich den ata anschließe, genau wie wenn der pc angeschlossen ist. also offensichtlich versuchen die beiden zu kommunizieren.......
WER KANN HELFEN???? ich gebe einen aus, wenn mir jemand erklärt, wie ich das ding zum laufen bringe!!! :lol:
 

neothemachine

Neuer User
Mitglied seit
2 Dez 2004
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
Wichtig zu wissen wäre noch, welche Firmware auf dem ATA drauf ist.
Mit der 5.0.18, die du anscheind automatisch durch den sipgate Server drauf bekommen hast (wenn sie noch da drauf ist), hatte ich nämlich auch Probleme, ich hab auch exakt die gleiche Netzwerkkarte

neo
 

comanchi

Neuer User
Mitglied seit
30 Nov 2004
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
hallo, ich habe folgende angeben dort stehen:

Program-- 1.0.5.18 Bootloader-- 1.0.0.21 HTML-- 1.0.0.42 VOC-- 1.0.0.7

nun sag bloß , du kannst mir vielleicht helfen??? :wink:
habe in einem forum gelesen, das der netzbetreiber (blue-cable) die mac-adresse abschalten kann und das dann der zugang frei ist ..... ob das hilft?



neothemachine schrieb:
Wichtig zu wissen wäre noch, welche Firmware auf dem ATA drauf ist.
Mit der 5.0.18, die du anscheind automatisch durch den sipgate Server drauf bekommen hast (wenn sie noch da drauf ist), hatte ich nämlich auch Probleme, ich hab auch exakt die gleiche Netzwerkkarte

neo
 

neothemachine

Neuer User
Mitglied seit
2 Dez 2004
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
Ups, ich merk grad hab mich verschrieben, muss natürlich 5.18 und nich 5.0.18 heißen, aber egal..

Also bei mir ging diese FW garnicht, ich hab auch so ein Kabelmodem wie du, nur ein andres Modell
Ich konnte es nur dadurch lösen, dass ich wieder die 5.10 auf den Router draufgespielt hab. Danach ging wieder alles wie vorher ohne Probleme(bis auf die crc Fehler, falls du das schon gelesen hast in den anderen Threads)
Wenn du die alte Firmware draufmachen willst, da gibts so ne schöne Seite da wird alles genau erklärt, ich weiß bloß grad nicht wo, kann mir jmd. helfen ^^?
Wichtig ist eben, dass du dafür ein Crossover Kabel brauchst und nicht ein normales Patchkabel als Netzwerkkabel. Damit schließt du den ATA(vom WAN Port) an deinen PC und der ATA läd dann von deinem PC die alte Firmware. Aber die genauen Schritte, wie gesagt, auf einer Website die ich grad nicht finde ;)

neo

PS: Grandstream konnte mir nicht weiter helfen und sipgate auch nicht
 

comanchi

Neuer User
Mitglied seit
30 Nov 2004
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
na ich erde mal mein glück versuchen, obwohl sipgate ja von einem "externen firmware" überspielen abrät.... :?:
oder hat da schon jemand positive oder negative erfahrungen gemacht?
da ich ja nun überhaupt keine ahnung habe: wie erkenne ich den unterschied zw. Crossover Kabel und patchkabel?

comanchi
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,332
Beiträge
2,021,238
Mitglieder
349,880
Neuestes Mitglied
Jupsi99