ATA geht nur mit DynIP?

tschloss

Neuer User
Mitglied seit
8 Mrz 2004
Beiträge
52
Punkte für Reaktionen
0
Punkte
0
Hi, mein ATA funzt nur, wenn ich ihn auf dynamische IP Adresse konfiguriere.

Bei Statischer IP-Adresse (IP, Maske und optional GW ist definiert) kann er nicht mal eine SIP Message VERSENDEN. D.h. es kommt gar nix zustande.

Auf den ATA kann ich per Webbrowser aber zugreifen (d.h. im LAN ist alles ok).

ATA FW 3.1.1 = aktuelle

Komisch komisch!
Any ideas?
 

tschloss

Neuer User
Mitglied seit
8 Mrz 2004
Beiträge
52
Punkte für Reaktionen
0
Punkte
0
Habe es jetzt doch gelöst:
DHCP=0
StaticIP=192.168.0.xxx
StaticNetmask=255.255.255.0
StaticRoute=192.168.0.1 (mein Router)
DNS1IP=<provider-DNS>
DNSIP2=192.168.0.1
NAT-Server=STUN.SIPGATE.NET:10000
Die Opflags habe ich gelassen, wie sie sind (0x00000002)

Meine Forwardings sind leider noch immer heftig (5060, 5000) + DMZ!!!
 

tschloss

Neuer User
Mitglied seit
8 Mrz 2004
Beiträge
52
Punkte für Reaktionen
0
Punkte
0
Nachtrag:
Bisher hatt ich Open Ports auf den ATA: 5060, 5000-5003, 10000 und es gin nicht.

Mein Fehler war: Ich dachte SIP arbeitet auf 5060 TCP, aber offenbar kommuniziert mein ATA mit SIPgate auf 5060 UDP - jetzt kann ich die DMZ wenigstens auflösen.

ABER:
Warum ich den 5060 allerdings brauche, verstehe ich nicht!!!! Da funkt mein ATA doch raus und erhält was zurück. Habe "Cone"-NAT - jedenfalls sollte der angefunkte Host auch was zurückfunken können auf demselben Port ohne Forwardings etc.!?!!?? Any hints?
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,877
Beiträge
2,027,683
Mitglieder
351,002
Neuestes Mitglied
trabbimatti1