.titleBar { margin-bottom: 5px!important; }

ATA486 als Client für GMX geht nicht

Dieses Thema im Forum "Grandstream" wurde erstellt von jaipaul, 17 Feb. 2005.

  1. jaipaul

    jaipaul Neuer User

    Registriert seit:
    13 Feb. 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich schaffe es nicht, den ATA486 als client einzurichten und
    über GMX zu telefonieren.

    Meine Hardware:

    DSL MOdem Teledat 300 LAN
    Router D-LINK 704P
    ATA486 Grandstream

    Verbindungen:

    Modem LAN-Ausgang an Router WAN-Eingang
    PC LAN-Ausgang an Router LAN-Eingang
    ATA486 WAN-Ausgang an Router LAN-Eingang

    PC und ATA486 haben statische Adressen
    Gateway ist die LAN IP-Adresse des Routers: 192.168.0.1

    Virtual Server eingerichtet für ATA486- und Router-IP's mit
    den Ports: 5060,5070,30000-30019 im Router wie im ATA486(Portforwarding)

    keine DMZ

    Ins Internet komme ich ohne Probleme. Der ATA486 blinkt rot.
    Beim Abnehmen des Hörers wird sie grün. Es kommt jedoch kein
    Freizeichen, das amerikanische Brummen, und keine Verbindung.

    Wenn ich den ATA486 als Router benutze, klappt alles.

    Wer kann helfen?

    Danke

    Jaipaul
     
  2. jaipaul

    jaipaul Neuer User

    Registriert seit:
    13 Feb. 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Forum,

    Das Problem ist gelöst.

    Der entscheidende Fehler war:

    Der ATA486 muss als DNS-Server die Ip-Adresse des
    Gateways des Routers haben.

    Bei mir hat der Router die Gateway IP 192.168.0.1,
    also muss der ATA486 als DNS-Server ebenfalls die
    IP 192.168.0.1 haben. Gateway- und DNS-Server IP
    müssen also beim ATA486 identisch sein.

    Gruss

    Jaipaul
     
  3. voip-nutzer

    voip-nutzer Mitglied

    Registriert seit:
    9 Nov. 2004
    Beiträge:
    203
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Gateway- und DNS-Server IP müssen beim ATA nicht identisch sein...
    Er braucht halt einen DNS-Server...

    ...alternativ hättest Du auch die IP-Adresse des VoIP-Providers angeben können (anstatt den Namen (blablabla.de))

    Nur so ;)
     
  4. jaipaul

    jaipaul Neuer User

    Registriert seit:
    13 Feb. 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo voip-nutzer,

    Ich kann dazu nur sagen, dass es bei mir mit einer anderen
    DNS-Server Adresse nicht geklappt hat. Vielleicht ist das
    Zufall; denn die Konfiguration des ATA486 ist ja sehr
    kompliziert, was ja die vielen Anfragen belegen. Ich
    vermute, das Problem liegt daran, dass der Router eine
    eigene Gateway-IP (192.168.0.1) und der ATA486 ebenfalls
    (192.168.2.1). Aber da müssen Netzwerkspezialisten ran.

    Als Router ist die Konfiguration des ATA486 relativ unproblematisch.
    Da klappte es auch mit unterschiedlichen DNS-IP's.

    Gruss

    Jaipaul