.titleBar { margin-bottom: 5px!important; }

Aterisk direkt an Anlagenanschluss

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von amdunlock, 20 Dez. 2005.

  1. amdunlock

    amdunlock Neuer User

    Registriert seit:
    2 Dez. 2005
    Beiträge:
    151
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich habe derzeit ganz normale MSNS. nun möchte ich mir nen anlagenanschluss kaufen. nun habe ich ein paar wichtige fragen :)

    1. ist das dann auch wie bisher nen ganz normaler ntba, an den ich meine hfc karte einfach so anklemmen kann?

    2. was muss ich verändern in der misdn.conf ???

    3. hat jemand ne beispiel extensions.conf für die incomingsection? (also mit durchwahlen und so? :) )

    Danke, Oliver :)
     
  2. svenux

    svenux Neuer User

    Registriert seit:
    19 Feb. 2005
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also fuer einen Anlagenanschluss habe ich hier eine Junghanns QuadBRI im Einsatz. Die Kabel kommen von den beiden NTBAs direkt in die Karte (ueber ungekreuzte Kabel). Als Treiber im Asterisk habe ich den Junghanns eigenen qozap Treiber im Einsatz.
    In der zapata.conf muss man nunoch zwei Ports einer Gruppe zuordnen, dann ist alles genauso, als haette man HFC-ISDN Karten. Die misdn.conf, oder besser den Treiber zu der Konfigurationsdatei, verwende ich garnicht.
     
  3. TomS

    TomS Neuer User

    Registriert seit:
    13 Nov. 2004
    Beiträge:
    199
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi amdunlock,

    beim Anlagenanschluß ist nur wenig zu beachten (ich benutze die bristuff-Treiber statt misdn):
    1) Du kannst keine MSN vom Mehrgeräteanschluß umziehen. Willst Du die alten MSN weiter behalten, mußt Du den alten Mehrgeräteanschluß auch behalten. Die T-Com hat offensichtlich kein Bedürfnis dies zu ändern.

    2) im Asterisk mußt Du die Option overlapdial=yes setzen, sonst geht das reinwählen von Analog-Usern schief. In de extensions.conf gibts Du weiterhin die vollen Nummern an (Hauptnummer+Durchwahl)

    3) den Port vom eingehenden ISDN-Bus mußt Du von Mehrgeräte-Anschluß auf Anlagen-Anschluß umstellen (ptp TE mode, signaling=bri_cpe in der zapata.conf)

    CU,
    Tom