Auch mich kann man noch verblüffen !

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0
Folgende Konfiguration:

ATA 486 - ab Werk mit Firmware 1.0.4.59

Durch Rumspielen des Benutzers ziemlich "zerkonfiguriert" - also erstmal Factory Reset

-> Wieder 1.0.4.59 drauf (erkennbar an männlicher Stimme im IVR

lokalen TFTP-Server eingetragen, auf dem 1.0.5.7 liegt

Gerät neu gestartet -> Update auf 1.0.5.7 problemlos. Gerät funktioniert seit Samstag einwandfrei.

Nun wollte ich die 1.0.5.9 lokal aufspielen. Geht nicht !

Da ich keine Lust hatte, der Ursache auf den Grund zu gehen, dachte ich mir "naja, mach mal nen Factory Reset und - same procedure as every day" Gesagt, getan.

Gerät nach Factory-Reset neu gestartet -> :shock: da spricht ne Frau !

Also in die Web-Oberfläche geschaut -> Alle Werte auf Factory-Default -> aber das Gerät hat Firmware 1.0.5.7 !

Naja, dann also mal den lokalen TFTP-Server eingetragen und neu gestartet -> 10 Sekunden später hatte sich das Gerät die Firmware 1.0.5.9 eingesaugt.

Danke Grandstream !

:groesste:


Dieses Verhalten ist (getestet mit 3 Geräten) reproduzierbar. Es ist mir NICHT gelungen, per Factory Reset wieder auf die Firmware 1.0.4.59 zurückzukommen. Es wird nach einem Factory-Reset immer 1.0.5.7 geladen - aber offenbar erst, nachdem DIESE Firmware schomal auf dem ATA installiert war.

Grandstream hat damit ein Versprechen eingelöst, das schon vor einiger Zeit den Beta-Testern gegeben wurde, nämlich softwareseitig dafür zu sorgen, daß keine Geräte mehr durch "falsche" Firmware (z.B. Downgrade) lahmgelegt werden können.

Natürlich bleibt es dem Anwender ungenommen, in eigener Verantwortung eine "falsche" Firmware aufzuspielen :wink: aber das sollte man halt besser doch nicht tun.
 

samo

Neuer User
Mitglied seit
25 Jul 2004
Beiträge
36
Punkte für Reaktionen
0
Punkte
0
Hallo betateilchen,

mein Gerät hatte ursprünglich die 1.0.4.59. Damit war es nicht möglich eine DSL-Verbindung aufzubauen. Du hast mir freundlicherweise die Version 1.0.5.9 draufgespielt. Mit dieser funktioniert der ATA.

Laut deiner Aussage brauche ich mir also keine Sorgen machen, daß ich nach einem Factory Reset wieder die 1.0.4.59 drauf habe.

Stimmt das? Ich frage lieber nochmal nach, bevor ich mir das Gerät zerschieße.

Gruß
 

koehler

Forumsbundespräsident
Mitglied seit
10 Mrz 2004
Beiträge
895
Punkte für Reaktionen
0
Punkte
0
Der Werksreset setzt nur die Einstellungen zurueck. Die vorherige Firmware ist durch die neue von Beta ueberschrieben worden.

[schild=15 fontcolor=000000 shadowcolor=C0C0C0 shieldshadow=1]Dont Panic![/schild]
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,865
Beiträge
2,027,504
Mitglieder
350,978
Neuestes Mitglied
thecopierguy