.titleBar { margin-bottom: 5px!important; }

Aussetzer bei Ruf von ISDN-Telefon an HFC und Sip-Provider

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von jui, 21 Jan. 2005.

  1. jui

    jui Mitglied

    Registriert seit:
    18 Dez. 2004
    Beiträge:
    229
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    So, nachdem ich jetzt dachte weitestgehend die Problemursachen für diverse Phänomene geklärt zu haben wurde ich nun wieder eines Besseren belehrt.

    Ich habe inzwischen mein Betriebssystem gewechselt um auch mit Kernel 2.4 testen zu können, das nun beschriebene Problem bestand aber bereits mit Kernel 2.6 dürfte also kernelunabhängig sein.

    Wenn ich von meinem ISDN-Endgeräte (ein Analogtelefon an einer Fritz!Box Fon die hier nur als ISDN-Terminaladapter verwendet wird), das an meinr HFC (NT-Mode) angeschlossen ist einen Ruf über * und einen SIP-Provider (1und1) in das öffentliche Telefonnetz aufbaue (also SIP-Provider baut Verbindung dann zu einem "normalen" Telefonanschluss auf), dann ist alles in Ordnung (bis auf mein anderes Problem bei Zuweisung einer neuen IP-Adresse nach Zwangstrennung, hier aber OT).

    Baue ich aber ein Gespräch auf diesem Weg zu einem anderen 1und1 SIP-Teilnehmer auf (d.h. mein SIP-Provider 1und1 routet das Gespräch nicht in das öffentliche Telefonnetz, sondern zu einem ebenfalls bei 1und1 angemeldeten SIP-User bzw. dessen Fritz!Box durch), dann habe ich (und nur ich, mein Gesprächspartner kriegt nichts von dem Problem mit) in einem Taktzyklus von>1Hz (also in Intervallen etwas kürzer als 1 Sekunde) kurze Aussetzer und höre ihn nicht, sodass das Gespräch "zerhackt" ist.

    Da fällt mir mal wieder nix mehr ein!