.titleBar { margin-bottom: 5px!important; }

Auswirkungen der zerschossenen Env auf Telefonie

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von hkoc, 1 Feb. 2006.

  1. hkoc

    hkoc Neuer User

    Registriert seit:
    3 Dez. 2005
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin Forum,

    wie vielleicht einige gelesen haben, war meine Box zeitweise zerschossen und beim fröhlichen rumflashen hatte ich mir die Env zersägt (damit auch die macdsl und den Netzzugang).

    Habe seitdem nur manuell die macdsl korrigiert.

    #cat /proc/avalanche/env
    HWRevision 76
    ProductID Fritz_Box_FON_2_WLAN
    SerialNumber 0000000000000000
    annex B
    autoload yes
    bootloaderVersion 0.18.01
    bootserport tty0
    bluetooth 00:04:0E:FF:FF:07
    cpufrequency 150000000
    firstfreeaddress 0x94730248
    firmware_version avm
    firmware_info 14.03.101
    flashsize 0x00400000
    maca 00:04:0E:FF:FF:01
    macb 00:04:0E:FF:FF:02
    macwlan 00:04:0E:FF:FF:03
    macdsl 00:01:01:XX:XX:XX (angepasst)
    memsize 0x02000000
    modetty0 38400,n,8,1,hw
    modetty1 38400,n,8,1,hw
    mtd0 0x900C0000,0x903C0000
    mtd1 0x90010000,0x900C0000
    mtd2 0x90000000,0x90010000
    mtd3 0x903C0000,0x903E0000
    mtd4 0x903E0000,0x90400000
    my_ipaddress 192.168.178.2
    prompt Adam2_AVM
    reserved 00:04:0E:FF:FF:00
    req_fullrate_freq 125000000
    sysfrequency 125000000
    urlader-version 97
    usb_board_mac 00:04:0E:FF:FF:05
    usb_rndis_mac 00:04:0E:FF:FF:06
    usb_device_id 0x3D00
    usb_revision_id 0x0200
    usb_device_name USB,DSL,Device
    usb_manufacturer_name AVM

    Ist da was auffällig falsches dabei?
    Man kann mitunter Gespräche erst im 5. Anlauf annehmen oder die Box nimmt auch mal Gespräche selber an legt auf. Internet ohne Probleme.

    Ideen?
    Gruß,
    hkoc.
     
  2. Mr-Fly

    Mr-Fly Mitglied

    Registriert seit:
    22 Feb. 2005
    Beiträge:
    333
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Das hab ich auch hinter mir.
    Bei dir fehlt der default wlan-key (wep128)
    Eintrag sieht so aus:

    wlan_key 12331223112232123333322123

    Gruß
    Fly
     
  3. paulipaul

    paulipaul Neuer User

    Registriert seit:
    8 Dez. 2004
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi

    du musst die ganzen mac adressen richtig einstellen und auch die usb_board_mac
    usb_rndis_mac

    war bei mir auch so
    alles wieder eingestellt und es funzt

    gruß paul
     
  4. haveaniceday

    haveaniceday Aktives Mitglied

    Registriert seit:
    14 Okt. 2004
    Beiträge:
    1,305
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    usb_device_name USB,DSL,Device sieht bei mir so aus (Fon WLAN):
    usb_device_name USB DSL Device

    Deine Einstellung könnte aber für eine 7170 korrekt sein.

    Haveaniceday