.titleBar { margin-bottom: 5px!important; }

AVM FRITZ!BOX FON: Firewall/Filter deaktivieren

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von Eisanker, 24 Okt. 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Eisanker

    Eisanker Neuer User

    Registriert seit:
    24 Okt. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Servus,
    ich habe seit 3 Wochen eine Fritz!box Fon von AVM.
    Seit dem neuesten Update finde ich keine Möglichkeit die firewall zu deaktivieren.
    Unter den erweiterten Systemeinstellungen ist das Kästchen für die Filter grau/ghostet und ein Haken darin.
    Egal in welcher Kombination mit den anderen Einstellungen wird das Kästchen nicht verfügbar.
    Hat jemand eine Idee oder selbes Problem schon gelöst?
    Ich möchte über IRC/DCC einen Download bewerkstelligen und das funktioniert seit dieser Anlage nicht mehr.
    Vorher hatte ich die firewall bei meinem Linksys-Router defaultmäßig konfiguriert, so dass alles gefunzt hat.
    Cu,
    Judaszeuger
     
  2. stdr

    stdr Neuer User

    Registriert seit:
    7 Okt. 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Du musst Port 59 TCP auf deinen Download-Rechner forwarden.
     
  3. sphings

    sphings Mitglied

    Registriert seit:
    3 Okt. 2004
    Beiträge:
    522
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hmm wofür denn port 59 TCP ??

    Hab ich was übersehn ??
     
  4. Eisanker

    Eisanker Neuer User

    Registriert seit:
    24 Okt. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also, ich habe herausgefunden, wie man die Firewall deaktivieren kann.
    Das ganze funzt nur im reinen Modembetrieb unter Abschaltung der Routerfunktion. Im Routerbetrieb wird diese Option laut AVM leider nicht implementiert werden. Jedoch könnte man damit rechnen, dass in einer der nächsten Firmwares die Port-Ranges und die Änderung der internen IP möglich sein werden.
    Den Port 59 usw. habe ich bereits freigegeben, aber der Download funzt mit der F!BF immer noch nicht.
    Ich habe jetzt den Linksys wieder installiert und mit dem funzt es ohne spezielle Freigabe in der Firewall.
    Linksys ist eben mit CISCO verschwägert, da merkt man schon Unterschiede in der Bedienung.
    Des Weiteren habe ich einen "Netzheimer" über die Tatsache der Nutzung der VoIP-Funktion der FBF hinter einem zusätzlichem Modem und einem weiteren Router interviewt. Der Profi behauptet, dass es funktionieren wird. Ich werde es demnächst mit ihm ausbaldowern.
    CU,
    Eisanker
     
  5. stdr

    stdr Neuer User

    Registriert seit:
    7 Okt. 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe mit DCC kein Problem. Einfach nur Port 59 auf den Chatrechner forwarden, und dann geht es. Sonstige Ports braucht man nicht öffnen. Mirc muss man noch so konfigurieren, dass er eingehende Verbindungen auf 59 annimmt.

    Ich verstehe nicht so ganz, was du mit dem Abschalten der Firewall meinst. Wenn du die Box als Router benutzt, hat man doch immer automatisch eine Firewall, da der NAT-Dienst nicht weiss, auf welchen Client-Rechner er ein unaufgefordert eingehendes Paket weiterleiten soll. Solche Pakete landen dann im Nirvana.

    Oder meinst du damit einfach eine Standardweiterleitung, bei der ein eingehendes Paket, für das es kein statisches oder dynamisches Mapping gibt, immer an einen bestimmten Client geforwarded wird?
     
  6. Eisanker

    Eisanker Neuer User

    Registriert seit:
    24 Okt. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke

    @stdr:
    Danke für Deine Hilfe.

    Ich verstehe echt nicht, wieso es mit dem Linksys-Router einwandfrei funktioniert.
    Ich wollte nur die firewall beim AVM im Routerbetrieb ausschalten, um eine weitere Fehlerursache ausschließen zu können.

    Hast Du bei der Portfreigabe den Port 59 geöffnet?
    Nämlich diese Möglichkeit hat bei mir in der Tat nicht funktioniert.
    Mein Rechner erhält über DHCP die IP ...20, und ich habe alles was von 59 auf meinen Router gesendet wird, auf den Port 59 auf die ...20 konfiguriert. Also das Forwarding sollte funzen.
    Ich weiß nicht genau, was Du beim IRC lädtst. Aber wenn ich eine beliebte XDCC-Anfrage stelle und dann irgendwann in der Queue dran bin, öffnet sich das Donwload-Fenster und bleibt mit der Meldung "accepting send" stehen und dann wird die "connection closed".
    Wie hast Du denn Dein Mirc konfiguriert?
    Ich habe an den Einstellungen noch nicht herumgespielt. Ich weiß nur, dass man unter Option\DCC\Server den Server-port bestimmten kann und unter options\connect\options\advanced die Port-Range.
    So langsam habe ich das Gefühl, Du könntest mir helfen.

    Cu&thx,
    Eisanker
     
  7. Eisanker

    Eisanker Neuer User

    Registriert seit:
    24 Okt. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @stdr

    Mich würde auch interessieren, ob Du z. B. auf folgendem IRC-Channel einen Download starten kannst.

    irc://irc.overdriveirc.net/oTb-xDCCz

    und dann folgendes eingeben:
    /msg [OTB]-[J03] xdcc send #1

    Ich hoffe, dass das file bei Deinem connect noch online ist. Wenn nicht, versuchs einfach mit einem anderen in ähnlicher syntax.

    CU,
    Eisanker
     
  8. sphings

    sphings Mitglied

    Registriert seit:
    3 Okt. 2004
    Beiträge:
    522
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hmm nen heißen tipp, mach mal DHCP aus und vergib mal ne feste adresse ... hat schon oft geholfen ...
    Achso welche mirc version benuzt du eigentlich ?? ich hab die 6.16

    Ach so und ich hab das file bbekommen ...

    sogar ohne portfreigabe von TCP 59 ...

    edit screenshots:
    [​IMG]
    [​IMG]
     
  9. stdr

    stdr Neuer User

    Registriert seit:
    7 Okt. 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir klappt es auch, obwohl ich 59 zur Zeit gar nicht offen habe. Komisch. Einige DCCs weisen explizit darauf hin, dass man diesen Port öffnen muss. Hängt wohl davon ab, ob die Verbindung zum DCC während des Queuings bestehen bleibt, oder unterbrochen und später über 59 neu aufgebaut wird.

    In den Optionen habe ich unter /DCC "Auto-Get File" aktiviert.
    Unter /DCC/Options steht ein Timeout von 120 Sekunden.
    Unter /DCC/Folders ist "DCC Ignore" disabled.
    Bei /DCC/Server ist der Server aktiviert. Bei "Listen for" ist alles angekreuzt.

    Die Vergabe einer statischen IP zwischen .2 und .19 würde ich auch empfehlen. Schon mal die Box neu gestartet? Läuft auf dem Chat Rechner noch eine andere Firewall oder ein Contentfilter? Als bei mir Mirc mal den Geist aufgab, habe ich einfach eine neuere Version drüber installiert, und schon ging er wieder.
     
  10. sphings

    sphings Mitglied

    Registriert seit:
    3 Okt. 2004
    Beiträge:
    522
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    So wie ich das in den einstellungen gesehen habe, brauchst du 59 nur forwarden wenn du nen eignen dcc server auf machst ...

    MfG

    sphings
     
  11. Eisanker

    Eisanker Neuer User

    Registriert seit:
    24 Okt. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Vielen Dank für sämtliche Hilfe.
    Habe gerade mal drübergeschaut.
    Also die Einstellungen habe ich wie Ihr.
    Das mit dem DHCP muss ich erst probieren, weil ich den Linksys gerne hinter die FBF hängen will, und da wollte ich DHCP an lassen.
    Aber bei Dir, Sphings, hat es ja auch mit dhcp gefunzt?!
    Was ist denn mit den Firewall-Einstellungen im MIRC?
    Sollte man die vielleicht verändern?
    Cu,
    Eisanker
     
Status des Themas:
Es sind keine weiteren Antworten möglich.