[Problem] AVM VPN, Zeitüberschreitung: Die Gegenstelle konnte nicht erreicht werden

rapitronik

Neuer User
Mitglied seit
27 Aug 2011
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Liebe Forenkollegen,

wahrscheinlich werdet ihr zum X-Mal mit meinem o.g. Thema belästigt, ich benötige jedoch trotzdem Eure kompetente Hilfe, da ich diese VPN-Verbindung dringendst für gewerbliche Zwecke benötige.

Bisheriger Vorgang:
Eine Verbindung konnte nie hergestellt werden! Fehlermeldung: "Der Name der Gegenstelle konnte nicht aufgelöst werden." Diese Problem ist bereits gelöst.
Nun bekomme ich eben: "Die Gegenstelle konnte nicht erreicht werden."
Gestern am 26.08.2011 hat es ein- bis zweimal funktioniert, danach nicht mehr. Siehe Log-Files.

Hier meine Konfig:
Code:
[B]Server:[/B]
- AVM Fritzbox WLAN 3170 (192.168.10.1)
- Netz: 192.168.10.0
- Sub: 255.255.255.0
- Server: 192.168.10.5
- Virtuelle IP: 192.168.10.201

[B]Client:[/B]
- AVM Fritzbox Fon WLAN 7050 (192.168.178.1)
- Netz: 192.168.178.0
- Sub: 255.255.255.0
Hier nun die Logs:
Code:
[B]- avmike.log:[/B]
2011-08-26 14:52:15 avmike: certsrv_register now ...
2011-08-26 14:52:15 avmike: failed to start service certsrv
2011-08-26 14:52:15 avmike: certsrv_register OK !!!
2011-08-26 15:15:57 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address
2011-08-26 15:16:40 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address
2011-08-26 15:17:28 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address
2011-08-26 15:19:48 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address
2011-08-26 15:21:19 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address
2011-08-26 15:26:03 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address
2011-08-26 15:29:04 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address
2011-08-26 15:31:35 avmike: rpt.selfip.org: Phase 1 failed (initiator): timeout, checking ip address

[B]- certsrv.log:[/B]
2011-08-26 14:52:15 certsrv: LOAD:C:\Program Files\FRITZ!Fernzugang\cert.cfg
2011-08-26 14:52:15 certsrv: NO cipher DES-EDE3-CBC added
2011-08-26 14:52:15 certsrv: NO cipher DES-CBC added
2011-08-26 14:52:15 certsrv: NO cipher RC2-CBC added
2011-08-26 14:52:15 certsrv: TRUSTED_CA_List_init 0
2011-08-26 14:52:15 certsrv: KEY_CA_List_init 0

[B]- nwtsrv.log:[/B]
2011-08-26 14:52:16 nwtsrv: nwtsrv starting ...
2011-08-26 14:52:18 nwtsrv: GetAllDefaultRoutesViaRouteCommand -> hProcess == NULL
2011-08-26 14:52:18 nwtsrv: GetAdapterForDefaultRoute: NO default route found, maybe NdisWan
2011-08-26 14:52:18 nwtsrv: GetWindowsInterfaceDataOfDefaultRoute return: adapter(IP=192.168.178.26 GW=192.168.178.1)
2011-08-26 14:52:18 nwtsrv: no default route -> default route(new adapter Microsoft)
2011-08-26 14:52:18 nwtsrv: register ikeapi again
2011-08-26 14:52:18 nwtsrv: create binding for policy: rapitronik.dyndns.org
2011-08-26 14:52:18 nwtsrv: nwipsec_init polices    name 'rapitronik.dyndns.org'
2011-08-26 14:52:19 nwtsrv: cb_complete: ipsecpolicy "": not found
2011-08-26 14:55:37 nwtsrv: cmd_get_imdrv_state
2011-08-26 14:55:37 nwtsrv: cmd_get_bindings
2011-08-26 14:55:37 nwtsrv: send_binding_info
2011-08-26 14:55:40 nwtsrv: cmd_delete_vpn_con_from_config_file
2011-08-26 14:55:40 nwtsrv: VPN: policybinding_deactivate: rapitronik.dyndns.org: policyinfo not found
2011-08-26 14:55:40 nwtsrv: GetAllDefaultRoutesViaRouteCommand -> hProcess == NULL
2011-08-26 14:55:40 nwtsrv: GetAdapterForDefaultRoute: NO default route found, maybe NdisWan
2011-08-26 14:55:40 nwtsrv: GetWindowsInterfaceDataOfDefaultRoute return: adapter(IP=192.168.178.26 GW=192.168.178.1)
2011-08-26 14:55:40 nwtsrv: default route -> default route(no changes, adapter Microsoft)
2011-08-26 14:55:41 nwtsrv: cb_complete: ipsecpolicy "": not found
2011-08-26 14:55:41 nwtsrv: cmd_get_bindings
2011-08-26 14:55:41 nwtsrv: send_binding_info
2011-08-26 14:55:45 nwtsrv: cmd_import_vpn_config_file
2011-08-26 14:55:45 nwtsrv: import_vpn_config_file
2011-08-26 14:55:45 nwtsrv: GetAllDefaultRoutesViaRouteCommand -> hProcess == NULL
2011-08-26 14:55:45 nwtsrv: GetAdapterForDefaultRoute: NO default route found, maybe NdisWan
2011-08-26 14:55:45 nwtsrv: GetWindowsInterfaceDataOfDefaultRoute return: adapter(IP=192.168.178.26 GW=192.168.178.1)
2011-08-26 14:55:45 nwtsrv: default route -> default route(no changes, adapter Microsoft)
2011-08-26 14:55:45 nwtsrv: create binding for policy: rpt.selfip.org
2011-08-26 14:55:46 nwtsrv: cb_complete: ipsecpolicy "": not found
2011-08-26 14:55:46 nwtsrv: cmd_get_bindings
2011-08-26 14:55:46 nwtsrv: send_binding_info
2011-08-26 14:55:48 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 14:55:59 nwtsrv: cmd_disconnect_binding: rpt.selfip.org
2011-08-26 14:56:01 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 14:56:58 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:01:23 nwtsrv: cmd_disconnect_binding: rpt.selfip.org
2011-08-26 15:01:25 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:15:25 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:16:00 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:16:00 nwtsrv: cmd_get_binding_state
2011-08-26 15:16:09 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:16:43 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:16:43 nwtsrv: cmd_get_binding_state
2011-08-26 15:16:56 nwtsrv: cmd_get_imdrv_state
2011-08-26 15:16:56 nwtsrv: cmd_get_bindings
2011-08-26 15:16:56 nwtsrv: send_binding_info
2011-08-26 15:16:57 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:17:31 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:17:31 nwtsrv: cmd_get_binding_state
2011-08-26 15:19:16 nwtsrv: cmd_get_imdrv_state
2011-08-26 15:19:16 nwtsrv: cmd_get_bindings
2011-08-26 15:19:16 nwtsrv: send_binding_info
2011-08-26 15:19:17 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:19:52 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:19:52 nwtsrv: cmd_get_binding_state
2011-08-26 15:20:48 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:21:22 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:21:22 nwtsrv: cmd_get_binding_state
2011-08-26 15:25:32 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:26:06 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:26:06 nwtsrv: cmd_get_binding_state
2011-08-26 15:28:33 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:29:07 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:29:07 nwtsrv: cmd_get_binding_state
2011-08-26 15:31:03 nwtsrv: cmd_activate_binding: rpt.selfip.org
2011-08-26 15:31:38 nwtsrv: cmd_deactivate_binding: rpt.selfip.org
2011-08-26 15:31:38 nwtsrv: cmd_get_binding_state
2011-08-26 15:44:33 nwtsrv: ikeapi_checkserver: ike server not running
2011-08-26 15:44:33 nwtsrv: failed to start service avmike
2011-08-26 15:44:35 nwtsrv: failed to start service avmike
2011-08-26 15:44:36 nwtsrv: exiting ...
2011-08-26 15:44:37 nwtsrv: done

Bitte unbedingt um Eure Hilfe!
Ich kann aus mangelnder Erfahrung leider keinen Fehler herauslesen!

Vielen Dank vorab!

Matthias
 
Zuletzt bearbeitet von einem Moderator:
Es sieht so aus, dass die Clientinstallation was schiefgegangen ist.
Prüfe nach, ob die AVM-Dienste laufen (Systemsteuerung/Verwaltung/Dienste). Es müssten drei Dienste laufen, die mit AVM beginnen.
Dann alle drei anhalten und erneut starten.

Wenn das nicht hilft, Clientsoftware deinstallieren und neu installieren.
 
Hallo,

du hast einfach vergessen eine statische Route zur 7050 und in der 7050 eine zur 3170 einzurichten. Klick
 
[Edit Novize: Unsinniges Fullquote des Beitrags direkt darüber gelöscht]

Hey chked, hey doc!

Vielen Dank!
Also die drei Dienste laufen. Der Tipp jedoch mit der statischen Route war hilfreich! Geht! Danke!
Nur eine Frage habe ich noch.
Wo kann ich die virtuelle zugewiesene IP sehen? unter cmd - ipconfig leider nicht :-(
ich würde nämlich gerne eine Verbindung zu meinem Server mit 192.168.10.5 bekommen. Die 192.168.10.1 (Gateway entferntes Netz) kann ich anpingen.

Danke vorab!

Matthias
Posting 2:
Jetzt hab ich leider doch noch das Problem!
Ich hane es soeben versucht gleich nachdem mein PC gestartet war,
nach ein paar Minuten bringt er mir wieder den Fehler: "Die Gegenstelle konnte nicht erreicht werden!"

Was nun???
Posting 3:
Ach ja nochwas,
muss ich das mit dem Eintrag der statischen Routen machen wenn ich keine 2 Netze miteinander verbinden will, sondern nur Client an entferntes NW?
Auch eine Neuinstallation hat leider nicht gebracht :-(
 
Zuletzt bearbeitet von einem Moderator:
Kostenlos!

Statistik des Forums

Themen
248,905
Beiträge
2,304,604
Mitglieder
378,606
Neuestes Mitglied
molto22