.titleBar { margin-bottom: 5px!important; }

Azacall 200 Purtel Einstellunghen

Dieses Thema im Forum "PURtel" wurde erstellt von CaptBerti, 28 Okt. 2004.

  1. CaptBerti

    CaptBerti Neuer User

    Registriert seit:
    21 Okt. 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin Leute,

    ich bin gerade dabei mein neues Azacall 200 für Purtel zu konfigurieren. Leider bekomme ich keinen Connect auf Purtel. Aus der Anleitung unter folgenden Forumeintrag:
    http://www.ip-phone-forum.de/forum/viewtopic.php?t=4910
    werde ich auch leider nicht klug, da die Einstellungen sich ja auf Sipgate beziehen. Ich habe folgende Netzwerkkonfi: Der Azacall hängt bei mir wie ein normaler PC im Netzwerk. Das Netzwerk hängt an einer Standleitung geschützt durch ne Firewall die auch NAT macht. Azacall hat eine statische IP aus dem internen Netzwerk mit entsprechenden DNS und Gateway Eintrag bekommen. Es läßt sich auch von andern PC`s anpingen. DHCP, DMZ is disabled da nicht benötigt. Für User0 sind die Logindaten von Purtel eingetragen. Unter SIP habe ich für bei beiden Proxyadressen, Registrar Adr. und SIP Domain jeweils die 62.241.35.170 eingetragen. STUN Server is 0.

    Leider bis jetzt alles ohne Erfolg, kann mir jemand nen Tipp geben was ich falsch mache. Connecte ich von ein PC aus Purtel mit X-Lite kann ich ohne Probleme telefonieren. Wie kann ich mit telnet auf den Azacall connecten (Einstellungen, Login) ?

    Bin für jede Hilfe dankbar.

    Ahoi,

    Capt. Berti
     
  2. serras

    serras Neuer User

    Registriert seit:
    26 Okt. 2004
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ich habe einen Grandstream 486, eventuell hilft es dir ja trotzdem:
    SIP-Server: deu1.purtel.com
    Outbound Proxy: deu1.purtel.com
    SIP User ID: [Purtel-Telefonnummer 6stellig]
    Authenticate ID: [Purtel-Telefonnummer 6stellig]
    Authenticate Password: [Purtel-Passwort für Telefonclient]
    STUN-Server: leer

    Router:
    Portweiterleitung von UDP 5060 und UDP 5004-5007 auf VoIP-Adapter.


    Bei mir befindet sich auch ein Router und im lokalen Netz der VoIP-Adapter. Es sind halt nur andere Geräte.