Batterieproblem FRITZ!DECT 301

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,292
Punkte für Reaktionen
88
Punkte
48
Abgesehen von Batterien aus einer schlechten (oder Fälscher-) Produktion kann ich mir noch zwei andere Ursachen vorstellen - Kontaktkorrosion der Batterie-Kontakte in den Geräten und lockere Batteriefächer. Auch hier kommt es zu Fehlmessungen der Batteriespannung durch die Geräte.

Für Ersteres spricht, dass dieselben Batterien, die eben noch eine "Bin fast leer"-Meldung angezeigt haben, nach Entnahme und Wieder-Einsetzen in das Gerät wieder genug Saft für lange Zeit haben. Das Wieder-Einsetzen hat hier die Korrosionsschicht "weggekratzt".
Versucht mal, die Batterie- und, sofern erreichbar, die Gerätekontakte mit einem Küchentuch und ein paar Spritzern fettlösendem Reiniger (z.B. Glasreiniger) abzuwischen. Kontaktspray wäre zwar optimal, ist aber nicht in jedem Haushalt vorhanden.
 

Novize

Moderator
Teammitglied
Mitglied seit
17 Aug 2004
Beiträge
21,686
Punkte für Reaktionen
338
Punkte
83

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,292
Punkte für Reaktionen
88
Punkte
48
Ok, das nächste Mal drück' ich mich klarer aus ... ich meinte: ein Tuch (z.B. ein Küchentuch, die haben eine etwas rauhe Oberfläche) mit Kontaktspray einsiffen und mit dem jetzt feuchten Tuch die Kontakte reinigen. Trägt Oxid-, Fett- und Schmutzschichten ab. Glasreiniger ist ähnlich wirkungsvoll, hinterläßt aber evtl. Reiniger-Rückstände.
Noch rabiatere Mittel (Scheuermittel, Schleifpapier) tragen die oberste Metallbeschichtung ab, was Korrosion noch beschleunigt.
 
  • Like
Reaktionen: zorro0369

gremly

Neuer User
Mitglied seit
9 Nov 2015
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Ich habe verschiedene Thermostate im Einsatz, 1xCometDect, 2xFRITZ!DECT 300 und 5xFRITZ!DECT 301. Mit einem FRITZ!DECT 301 habe ich seit ein paar Tagen ein Batterieproblem. Nachdem ich die Batterien tauschen musste, halten sie nun maximal 3 Tage und werden dann wieder als leer angezeigt. Alle anderen Thermostate zeigen keine Auffälligkeiten und ich hatte zunächst überall die gleichen Batterien. Nun hatte ich es mit Lithium-Batterien probiert aber die hielten auch nicht länger.
Bei meiner Suche nach Ursachen ist mir aufgefallen, dass das problematische Thermostat Version: 04.95 hat, alle anderen 301 sind noch auf Version: 04.94.

Ist hierzu etwas bekannt?
 

stsoft

Aktives Mitglied
Mitglied seit
1 Okt 2005
Beiträge
2,140
Punkte für Reaktionen
73
Punkte
48
Hast Du noch Garantie? Dann solltest Du bei AVM Reklamieren. denn das hört sich nach einem HW Defekt an.
 

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,292
Punkte für Reaktionen
88
Punkte
48
4.95? Mein 301 hat noch 4.94. Entweder gibt's da ne neue Hardware-Revision oder eine fehlerhafte Firmware.
 

Andy_20

Neuer User
Mitglied seit
1 Jan 2018
Beiträge
114
Punkte für Reaktionen
19
Punkte
18
Ja es gibt verschiedene Hardwareversionen des 301 (6.06 und 6.07) und nur die höhere Version hat aktuell die 4.95, die anderen haben 4.94.
Das ist schon seit letzten Jahr so.
 

gremly

Neuer User
Mitglied seit
9 Nov 2015
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Ich habe auch ein Ticket bei AVM aufgemacht und wurde um einen RMA gebeten.
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
18,845
Punkte für Reaktionen
724
Punkte
113
Ständiges tauschen gehört bei AVM wohl zum Konzept. Bei mir war kürzlich auch wieder Ausfallen obwohl Batterien noch 1,5V hatten.
 

bratmat

Neuer User
Mitglied seit
21 Nov 2009
Beiträge
21
Punkte für Reaktionen
0
Punkte
1
I think there is a big hardware problem with 301 t heads. I bought 3 brand new and all was faulty (maybe I am very unlucky guy :-( ). 2 of them have fast battery drain problem and the new one have a range dissapear problem . I want to buy good THead but I think you need a lot of lucky to do it . I already have few comet 300 theads and no problem at all
 
Zuletzt bearbeitet:

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,292
Punkte für Reaktionen
88
Punkte
48
I seem to have a 301 with an older hardware rev., its firmware is stuck at 4.94. I have no issues at all.

I "feed" it with rechargeable batteries (1.2V per cell), so its battery state starts with 20, maybe 30%, and stays like that for a while. It eventually reaches 1%, but even that state lasts some weeks until I get a "battery low" notification which requires battery swap (with another pair of rechargeables, ofc).
 

gigi2006

Neuer User
Mitglied seit
3 Dez 2016
Beiträge
6
Punkte für Reaktionen
1
Punkte
3
Ja es gibt verschiedene Hardwareversionen des 301 (6.06 und 6.07) und nur die höhere Version hat aktuell die 4.95, die anderen haben 4.94.
Das ist schon seit letzten Jahr so.
Hab übrigens 4.97 auf einen neuen Thermostat den ich gerade kaufen musste wegen einem defekt. Alle andere sind noch auf 4.95
 

murat.62

Neuer User
Mitglied seit
8 Dez 2019
Beiträge
33
Punkte für Reaktionen
4
Punkte
8
Interessant wäre es ob es wieder eine neue Hardwareversion gibt oder warum wir (auch ich) nur die 4.95 haben
 
  • Like
Reaktionen: gigi2006

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
4,559
Punkte für Reaktionen
301
Punkte
83
Dann müsstest Du @gigi2006 bitten, mal eine Supportdatei zu erstellen und in selbiger nach der HW- ID/ -Revision zu suchen.
LG
 

gigi2006

Neuer User
Mitglied seit
3 Dez 2016
Beiträge
6
Punkte für Reaktionen
1
Punkte
3
@murat.62 @Micha0815 @zorro0369

Hwversion 0x607
Fw 0x461


Edit: irgendwie sind alle hw 0x607 aber dafür fw 0x45f
Weis auch nicht genau ob ich die richtigen Werte ausgesucht hab. Denke aber schon.


Edit2: hab noch ein wenig weiter gesucht.
Model 0x60007 und avm_homr_device_type_hkrv4

Also identisch zu den anderen die noch bei 4.95 sind.
Also doch keine neue hw sondern nur fw oder?
 
Zuletzt bearbeitet:

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
4,559
Punkte für Reaktionen
301
Punkte
83
@gigi2006 Suche mal bitte im Bereich
Code:
##### BEGIN SECTION DECTDeviceInfo  [ Informationen der DECT Handgeraete, Repeater und ULE-Geraete]
.......
ULE Devices:
ID: 21, Model: 6, EMC: 2932, IPUI: 10xxx 068yyyyy(.......), HWVersion: 0x604, FWVersion: 03.68, dsaa2: 0
ID: 22, Model: 7, EMC: 2932, IPUI: 08xxx 0120yyyyy (......), HWVersion: 0x702, FWVersion: 04.16, dsaa2: 1
...
Dort sollten Deine HKRs und sonstige DECT-ULE-Devices aufgezählt sein.
In meinem Bsp. ID21 0x604 FWVersion 03.68 einer meiner Cometen.
Bei Dir müsste einer auftauchen mit 0x607 und FWVersion: 04.97, falls dort auch noch andere registriert sind.

Es wäre schon sehr ungewöhnlich, dass AVM ohne Änderung der HWVersion eine FW aufspielt als Auslieferungs-FW (die JUIS und Co. natürlich nicht finden) die die übrigen (noch) nicht erhalten.

Es könnte allerdings sein, dass sie eine höhere FW-Version planen, die dann für die gesamte 0x607-Baureihe verfügbar sein wird, sofern irgend ein Bauteil in der aktuellen Hardware besonderer Berücksichtigung bedarf.
LG
 
  • Like
Reaktionen: gigi2006

gigi2006

Neuer User
Mitglied seit
3 Dez 2016
Beiträge
6
Punkte für Reaktionen
1
Punkte
3
@Micha0815

hier mal die liste. sind 3x FRITZ!DECT 200 und 5x FRITZ!DECT 301

ULE Devices:
ID: 22, Model: 7, EMC: 2932, IPUI: 08761 038xxxxx(x:xx:xx:xx:x), HWVersion: 0x702, FWVersion: 04.16, dsaa2: 1
ID: 23, Model: 6, EMC: 2932, IPUI: 09995 013xxxxx(x:xx:xx:xx:x), HWVersion: 0x607, FWVersion: 04.95, dsaa2: 0
ID: 24, Model: 6, EMC: 2932, IPUI: 09995 014xxxxx(x:xx:xx:xx:x), HWVersion: 0x607, FWVersion: 04.95, dsaa2: 0
ID: 25, Model: 6, EMC: 2932, IPUI: 09995 014xxxxx(x:xx:xx:xx:x), HWVersion: 0x607, FWVersion: 04.95, dsaa2: 0
ID: 26, Model: 6, EMC: 2932, IPUI: 09995 013xxxxx(x:xx:xx:xx:x), HWVersion: 0x607, FWVersion: 04.95, dsaa2: 0
ID: 28, Model: 7, EMC: 2932, IPUI: 08761 038xxxxx(x:xx:xx:xx:x), HWVersion: 0x702, FWVersion: 04.16, dsaa2: 1
ID: 29, Model: 7, EMC: 2932, IPUI: 08761 038xxxxx(x:xx:xx:xx:x), HWVersion: 0x702, FWVersion: 04.16, dsaa2: 1
ID: 30, Model: 6, EMC: 2932, IPUI: 09995 084xxxxx(x:xx:xx:xx:x), HWVersion: 0x607, FWVersion: 04.97, dsaa2: 0
##### END SECTION DECTDeviceInfo
 
  • Like
Reaktionen: Micha0815

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
4,559
Punkte für Reaktionen
301
Punkte
83
Danke. Dann sollte man/frau ggfs. im Hinterkopf behalten, dass beim Auftauchen einer neuen, für beide HW-Subversionen gültigen FW, ein manuelles Downgraden < FWVersion 04.97 per USB-Speicher ein grosses Brickpotenzial birgt.

Dunkel entsinne ich mich an DECT-Fritz!Fons, wo das downgraden -weshalb auch immer jmd. das vorhat(te)- zum Bricken führte.
LG
 
  • Like
Reaktionen: gigi2006

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
5,248
Punkte für Reaktionen
1,035
Punkte
113
Dann sollte man/frau ggfs. im Hinterkopf behalten, dass beim Auftauchen einer neuen, für beide HW-Subversionen gültigen FW, ein manuelles Downgraden < FWVersion 04.97 per USB-Speicher ein grosses Brickpotenzial birgt.
Dazu müsste man schon (vorsätzlich) die falsche HWVer. beim umbenennen der Datei verwenden. Ich wüsste jetzt jedenfalls nicht, weshalb eine neue Firmware-Version zu einem größeren Brickpotenzial beim downgraden führt. Diese Gefahr dürfte unverändert bleiben so wie bisher bei neuen Firmware-Versionen.
 
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via