bei eingehenden Anrufen hör ich nichts :(

derDiskordianer

Neuer User
Mitglied seit
1 Aug 2004
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Holla

ich habe einen DSL Anschluß von mediascape mit einem Netopia router (4553 SHDSL), dahinter einen switch (der router hat nur einen ausgang).

Ich kann den router leider nicht direkt konfigurieren, aber laut mediascape wird eine IP adresse direkt durchgegeben, an diese hab ich mein BT 101 angeschlossen (manuelle vergabe der IP).

So, das Problem ist folgendens:

ich kann ganz normal raustelefonieren, es klappt (meistens) einwandfrei, ich kann angerufen werden und es klingelt, aber wenn ich angerufen werde, höre ich die gegenseit nicht, die gegenseite höhrt aber mich.

das komische an der sache ist, daß es einwandfrei funktioniert wenn ich irgendwo anrufe?!?

das problem tritt unabhängig davon auf, ob weitere Computer an dem switch angeschloßen sind oder nicht.

Selber anrufdeen funktioniert wie gesagt meistens, wenn nicht muß ich eine reset des B! 101 machen, dann läuft es wieder ?

hat irgendwer von euch ne idee oder erfahrungen mit mediascape und sipgate kombi?
 

TOM

Mitglied
Mitglied seit
31 Mai 2004
Beiträge
701
Punkte für Reaktionen
0
Punkte
0
Sofern der Netopia Router ein NAT Router ist, was ich jetzt mal annehme, dann benötigst du wahrscheinlich ein Forwarding folgender Ports.
UDP 5060, 5004 - 5007 und 10000. Damit sollte es in beide Richtungen funktionieren. Wenn du den Router nicht selbst administrieren darfs, dann mußt du wohl den Support anrufen.
Welche Adresse hat denn dein BT101?
 

derDiskordianer

Neuer User
Mitglied seit
1 Aug 2004
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
jo Nat macht...

die IP des BT 101 ist 192.1.1.16

aber warum funktioniert das wenn ich jmd anrufe? weil die verbindung dann von innen aufgebaut wird oder wie?
 

TOM

Mitglied
Mitglied seit
31 Mai 2004
Beiträge
701
Punkte für Reaktionen
0
Punkte
0
Jepp, der Router macht einen Port auf und wenn Daten zurückkommen lässt er sie durch. Also am besten Support anrufen und die Ports auf dein BT 101 weiterleiten lassen, sollte auch bei diesem Router funktionieren.
 

derDiskordianer

Neuer User
Mitglied seit
1 Aug 2004
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Also ich hab mal nen bissel mit Medascape hin und her geschrieben, und die haben sich geweigert den router entsprechend zu konfigurieren. Allerdings haben sie mir versichert, das alle eingehenden Pakete direkt auf die IP weitergeleitet werden, an der das Telefon hängt. Es sollte eigentlich funktionieren.

In den letzten Tagen hat es dann auch funktioniert, allerdings sehr unzuverlässig.
Manchmal konnte ich normal angerufen werden, manchmal habe ich den Gesprächspartner wieder nicht gehört.
Ich hatte es sogar einmal, das mitten im Gespräch die Verbindung abgerissen ist?!?

Und seit heute funktioniert gar nichts mehr, es kommt kein Wählzeichen mehr, allerdings kommt der Anruf beim angerufen an ( mit dem handy ausprobiert).

Die 10000 funktioniert auch nicht.

das schöne an er sache ist, das ich in der zwischenzeit nichts, aber auch rein GAR NICHTS verändert habe.
 

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0
welche Firmware auf dem Telefon und welchen TFTP-Server eingetragen ?

Deine Fehlerbeschreibung deutet darauf hin, daß Dein BT10x durch die (vielleicht doch per "Fernwartung" nachträglich) geöffneten Ports ein Firmware-Downgrade gemacht hat. Und es durchaus ältere Firmware-Versionen, die Dir das Rufzeichen verweigern - obwohl der Anruf an sich problemlos durchgestellt wird.
 

Charti

Neuer User
Mitglied seit
5 Aug 2004
Beiträge
35
Punkte für Reaktionen
0
Punkte
0
Hallo, schau doch mal hier im Forum unter Broadnet nach, da steht alles über Dein Problem geschrieben. Ich hatte dieselben Probleme wie Du.
 

derDiskordianer

Neuer User
Mitglied seit
1 Aug 2004
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
danke, hab da mal gepostet :)

komischerweise funktioniert jetzt wieder alles...

hmhm. wenn ich wenigstens wüßte warum :-|
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,334
Beiträge
2,032,915
Mitglieder
351,899
Neuestes Mitglied
PG2019