.titleBar { margin-bottom: 5px!important; }

bei FBF hinter Router kein Audio in

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von Knut, 28 Apr. 2005.

  1. Knut

    Knut Neuer User

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Um die FBF hinter dem Router laufen zu lassen habe ich die FBF wie in http://www.ip-phone-forum.de/forum/viewtopic.php?t=11254 beschrieben modifiziert.

    Die laut Beitrag notwendigen Ports habe ich weitergeleitet, jedoch konnte ich beim Telefonieren nichts hören, mein Gesprächspatner konnte mich jedoch verstehen. Wie wohl ersichtlich anrufen und angerufen werden funzt.

    Ports
    3478-3479
    5060-5062
    5070-5072
    7077-7081
    30000-30005

    Port: 5004 / UDP (RTP, Sprache)
    Port: 10000 UDP (STUN)

    Wenn ich Port 1000-50000 weiterleite habe ich eingehendes Audio.
    Is aber keine schöne Lösung.

    Kann mir jemand vielleicht sagen welche Ports noch fehlen?

    InfoCity 128up/ 512 down
    Router: DLink DI-604
    FBF Wlan


    Für die die die FBF auch hinter einem Router betreiben wollen, hier meine erfahrungen.

    Ich habe auf die FBF die Modified-Firmware 08.03.37mod-0.53 aufgespielt.
    Bei der Modified-Firmware 08.03.37mod-0.57 war "modstart" nicht möglich.

    Mit dem Router Netgear RP614v3 war für meine Zwecke untauglich. Die Portweiterleitung hat nicht reproduzierbare Fehler verursacht. (kein Anmeldung bei Sipgate möglich, Telefon nich erreichbar,....) Dieses auch bei kompletter Portweiterleitung.
    Teilweise funzte es, jedoch hat dei Weiterleitung von Port für andere Applikationen alles über den Haufen geworfen.

    Bandbreitenoptimierte Sprachkompression verwenden mußte ich bei der FBF deaktievieren.