.titleBar { margin-bottom: 5px!important; }

Bei Internet => Festnetz/Internet nur Besetztton

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von FlorianB, 23 Dez. 2005.

  1. FlorianB

    FlorianB Guest

    Hallo liebe Gemeinde,

    nachdem ich mich jetzt schon durch unzählige Threads gearbeitet habe und deshalb alles möglich ausprobiert habe, muss ich doch eine Frage loswerden, weil bei mir etwas nicht klappt:

    Ich habe einen Accoutn bei "nikotel". Dieser ist wudnerbar eingerichtet. Und im Webinterface ist auch ersichtlich, dass er Kontakt mit dem Server hat.

    Wenn man mich auf meiner VOIP-Nummer aus dem Festnetz anruft, klappt alles wunderbar.
    Wenn ich jetzt allerdings versuche, von meinem beiden analogen Telefonen (beides Siemens Gigaset) eine Telefonverbindung via Internet zu erhalten, kommt immer der Besetzt-Ton.

    Die Firmware und Konfiguration habe ich in einem Screenshot angefügt.

    Das ganze ist bei allen möglich Wählvarianten beim Verbindungsaufbau zu meinem Mobiltelefon aber auch zu einer Festnetznummer aufgetreten.

    Wählvarianten:
    - 0173....
    - 0049173...
    - 49173...

    Vielleicht hat ja noch jemand von Euch einen heißen Tipp oder noch einen Hinweis zu einem Thread, den ich bisher noch nicht gefunden habe....

    Schon mal herzlichsten Dank im voraus !!!

    P.S.: Ich hatte an einer Stelle gelesen, dass unter Internetrufnummer und Benutzername bei nikotel immer dasgleiche eingetragen sein muss. das klappt bei mir auch nicht:
    - bei Internetrufnummer will er nur etwas numerisches
    - und wenn ich bei Benutzername die Nummer eingebe, dann registriert er mich nicht am nikotel-Server
     

    Anhänge:

  2. beckmann

    beckmann Guest

    #2 beckmann, 23 Dez. 2005
    Zuletzt von einem Moderator bearbeitet: 23 Dez. 2005
    Schalte mal die Landeskennzahl aus. Denn wenn du das Format wählst das Nikotel erwartet (49 Vowahl Rufnummer) dann setzt die Box immer noch 0049 davor. Dann sollte das Raus telefonieren auch funktionieren.

    Außerdem hast du noch die Ortskennzahl Option an. Dass bedeutet dann ebenfalls wenn du 49 wählst, dass noch 0221 Vorgewählt wird.

    Schalte mal beides testweise aus und breichte was raus gekommen ist.
     
  3. FlorianB

    FlorianB Guest

    Vielen Dank für den entscheidenden Hinweis: ich habe erstmal alle 3 Checkboxen ausgemacht und mit 49173... hat es wunderbar geklappt
    (nur nebenbei: es ca. 10 Sekunden gedauert zwischen dem letzten Tastendruck und dem ersten Klingelton - in dieser Zeit war eien Totenstille in der Leitung)

    Ich habe dann die Häkchen bei "Ortskennzahl verwenden" und "Landeskennzahl verwenden" wieder angemacht, aber bei "Landeskennzahl-Prefix beibehalten" das Häkchen ausgelassen. Und es hat sogar mit 0173... einwandfrei geklappt.


    Jetzt habe ich allerdings noch eine andere Frage:
    Es wurde keine CLIR zu meinem Handy übertragen.
    Gibt es hier noch etwas besonderes zu beachten (neben der Einstellung "CLIR unterdrücken"=AUS) ?
     
  4. beckmann

    beckmann Guest

    Nikotel überträgt kein CLIP. Du sendest also immer eine unterdrückte Rufnummer mit, egal welche Einstellungen du hast.

    Noch ein Tipp. Schneller wird die Verbindung teilweise aufgebaut wenn du hinter der Nummer noch eine # sendest. Denn dann weis die Hardware dass die Nummer zu ende ist und überträgt sie direkt an Nikotel, vorher würde sie noch was warten bis nichts mehr kommt