.titleBar { margin-bottom: 5px!important; }

Benötige Hilfe zu Freigabenproblem

Dieses Thema im Forum "Allgemeines" wurde erstellt von Card, 15 Nov. 2005.

  1. Card

    Card Mitglied

    Registriert seit:
    11 Apr. 2005
    Beiträge:
    214
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kurzfassung:
    xBox kommt nicht auf die Freigaben des PCs. ("denied")
    PC kann auf xBox via FTP und HTTP zugreifen.
    PC hat Ordner freigegeben, andere Rechner sehen sie.
    Die xBox muß (weil alle 4 Ports des Router durch PCs belegt sind) an einem der beiden LAN-Anschlüsse der FritzBox hängen.
    Der Router hängt mit dem WAN(!)-Port an der FritzBox.

    Bildlich:
    [​IMG]

    Es handelt sich um einen Netgear RP114.

    DHCP-Server auf der FritzBox ist an, am Router ebenfalls. Router erkennt richtig, daß er am WAN-Port Client ist und die 4 PCs an den LAN-Ports verwalten soll. xBox hat ihre IP-Adresse auch richtig erkannt. Gateways etc. alle richtig.
    Im IP:
    xBox: 192.168.178.20
    Router: 192.168.178.21
    PC: 192.168.0.5

    Ich vermute, daß der Router versucht, die Freigaben innerhalb seines LAN-Bereichs zu halten und abblockt, sobald von der WAN-Seite jemand die Freigaben anfordert.
    Wie kann ich das lösen?
     
  2. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Richtig, jeder "vernünftige" Router leitet die Ports 135 und Konsorten nicht durch den WAN-Port durch. Besorg Dir lieber noch einen günstigen Switch, den Du zwischen ROuter und PC setzt, dann kannst Du daran die xBox mit anschließen und bist das Problem los.


    HTHm
    Wichard
     
  3. Card

    Card Mitglied

    Registriert seit:
    11 Apr. 2005
    Beiträge:
    214
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kann ich das nicht ohne zusätzliche Hardware lösen? Hilft hier die Funktion der "static route" etwas, die ich im Router einstellen kann? :O
     
  4. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Nein, an der FritzBox liegt es nicht. Wenn, mußt Du in der Firewall des Netgear suchen, ob Du dort doch Netbios auf den WAN-Port durchgeschleift kriegst.

    (Ich habe auch PCs auf beiden Seiten meines Routers; die Freigaben habe ich nur durch einen OpenVPN-Tunnel durch den Router bekommen.)