.titleBar { margin-bottom: 5px!important; }

BT-101+ DI 614+ +Spigate

Dieses Thema im Forum "Grandstream" wurde erstellt von 66stang, 14 Jan. 2005.

  1. 66stang

    66stang Neuer User

    Registriert seit:
    14 Jan. 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nachdem ich jetzt seit ca. einer Woche bei euch im Forum lese und lese komme ich nicht drum rum euch nach Rat zu fragen.
    Ich habe wie im Titel angegeben die Kombination Di-614+ Router und das BT-101.

    Ich habe das Telefon nach den Einstellungen der Sipgate-homepage eingerichtet.
    Da ich den Router habe, habe ich DHC ausgestellt und dem Telefon eine feste IP vergeben.
    Zusätzlich habe ich die Subnet Mask aus 255.255.255.000 gestellt und die Ip unter default Router, sowie den DNS-Server eingetragen.

    Im Router habe ich die Ports 5004-5007 UDP, 5600UDP und 10000UDP für die Ip vom BT-101 freigegeben. Diese tauchen auch unter Firewall auf. Anschließend habe ich DMZ für die IP des BT angeschaltet. Unter Tools Misc. habe ich "Discard Ping from WAN side" angestellt, UPNP ist aus, Gmaing mode ist an, PPTP ist auch aus, genau wie IPSec auch aus istt DNS relay ist an.

    Ich kann aber nicht mit dem BT telefonieren. Es muss eine Einstellung im Telefon, oder im Router falsch sein. Über X-Lite habe ich es zumindest geschafft mich anzurufen, abgehende Anrufe sind nicht möglich. Ich kann nichtmal die testnummer von Sipgate anrufen.
    Woran kann das liegen? Wo liegt der Fehler?
    Vielen Dank im Voraus,
    der Paul
     
  2. Catscratch1

    Catscratch1 Neuer User

    Registriert seit:
    28 Aug. 2004
    Beiträge:
    60
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Lass alles auf den Standarteinstellungen.
    Die DMZ lass für das BT101 weg, da beim 614+ nur Mist rauskommt.

    Leite die Ports 5004 und 5060 auf die IP des Phones weiter. 10000 ist nicht notwendig.
    UPNP und Gaming Mode an ist auch ok!

    Mehr gabs nicht zu machen!
     
  3. 66stang

    66stang Neuer User

    Registriert seit:
    14 Jan. 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hat leider nichts gebracht, ich kann immer noch nicht telefonieren, das Telefon hat zwar eine Verbindung ins Internet (Zeit und Datum werden richtig angezeigt) aber ich kann immer noch nicht mit telfonieren, bzw. angerufen werden!