BT101 mit Firewall: eingehende Gespräche sind Problem

jester

Neuer User
Mitglied seit
7 Aug 2004
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Hi,

ich habe das Bt101 mit der Firmware
Software Version: Program--1.0.4.55 Bootloader--1.0.0.14 HTML--1.0.0.24

In meiner Studi-Bude haben hat jeder eine Netzwerkdose - das Problem ist per DHCP bekommt man hier schon eine private IP: z.B. 10.0.152.X

Ich hab dahinter einen Router WGT624 Netgear gehängt .... daran hängt mein PC und mein BT 101. Das BT hat eine fixe IP (192.168.0.4) - der PC auch. Die Firmware des Routers ist: V4.1.11_1.0.1

Das BT erkennt die Situation als : detected NAT type is symmetric NAT

Port forwarding ist aktiviert( 5060, 5004-5007, 10000, 8000)


Ausgehende Gespräche gehen 1a - sogar mit klingelton

Eingehende sehe ich auf dem BT101 - auch die Telefonnummer! Allerdings wenn ich abhebe hören beide sich nicht.


Ich hatte überlegt einen Siproxd im Internet (also samt öffentlicher IP) zu plazieren und den als Proxy zu nutzen? Oder gibt es einen einfacheren Weg - oder geht das gar nicht mit Siproxd?

Danke für eure Hilfe im Voraus!!!

Jester
 
hi jester, hängst du am uni-netzwerk?



kudde
 
ja genau - online komme ich schon ... wie gesagt die ip die ich zugewiesen kriege ist eine private. sprich da passiert also nochmal nat auf dem server.
 
"Detected NAT is symmetric NAT" wird nicht funktionieren.

Du hast ein Routerproblem. Sobald Du angezeigt bekommst "Detetcted NAT is Full Cone" wird es auch mit dem Telefonieren klappen.

Suche mal bzgl. Deines Routers hier im Forum im Router-Bereich.
 
jester, entweder deine routereistellungen, oder die routereinstellungen vom uni-netzwerk sind es.


kudde
 
ok meine router einstellungen ... was könnte da falsch eingestellt sein. upnp ist aus (mit geht auch nicht),forwarding rules wie oben genannt,.... was könnte es noch sein?
 
Frag mal bitte im "Router"-Bereich dieses Forums ! Wenn ich mich recht erinnere, gab es mit Deinem Router schonmal irgendwie Fragen.
 
hi jester,
wenn du als wan adresse eine interne adresse bekommst, dann tip ich eher mal auf den uni router. evtl. dort beim admin erstmal erkundigen wie das aufgebaut ist und ob sie dir die entsprechenden ports weiterleiten könnten.
weitere möglichkeiten:
stunserver mal ausschalten -> probieren
gibt es neuere firmware für deinen router?
welchen router verwendet das uninetz?
 
leider wird das netz der studiheime von einer firma verwaltet... und die sind nicht sehr kooperativ. also kann ich nur an meinem router schrauben und am bt

habe jetzt mal das stun auf off gestellt - ausgehende gespräche gehen noch. muss jetzt nur noch mal eingehende testen.... ich hoffe mal das beste

unabhängig davon:

habe momentan ja diese firmware
Software Version: Program--1.0.4.55 Bootloader--1.0.0.14 HTML--1.0.0.24

da kann ich also einfach auf ein aktuelles firmware release wechseln so wie im upgrade thread beschrieben oder? bringt das ausser den besseren codecs viel?
 
also habe es eben nochmal getestet ... ohne stun geht genauso vie wie mit stun

sprich eingehende telefonate sehe ich - auch die nummer ... aber nach dem abheben hört niemand was. ausgehende gehen einwandfrei ...

noch irgendwelche tips?
 
hi jester, versuche doch mal dein bt direkt anzuschliessen, ohne deinen router.


kudde
 
ja die idee direkt an die dose hängen kam mir auch

habe cross-over und normale kabel versucht

einmal passiert gar nichts (sprich es kommt kein pc symbol oben links)

mit crossover kommt das symbol und blinkt und nach einer zeit steht als meldung "no ip" auf dem display. hmm sehr merkwürdig - dhcp sollte eigentlich gehen. mein laptop drangehängt bekommt sofort ip....sehr merkwürdig
 
Mein alter Tip - mach mal einen Factory-Reset an Deinem Telefon, damit das Ding alle Konfigurationsdaten vergißt, die Du bis jetzt in Deinen Tests eingegeben und ausprobiert hast.
Danach konfigurierst Du Deine Sipgate-Daten nochmal MIT STUN-Server, und läßt das Telefon über DHCP eine IP beziehen.

Wenn danach eingehende Anrufe immer noch nicht funktionieren, dann besteht ein Routing-Problem in Eurem Netzwerk, das Du alleine nicht lösen kannst.

In diesem Fall solltest Du Dich vielleicht mal mit dem Thema "Provider-Alternativen" beschäftigen, die das Portforwarding auf andere Weise gelöst haben, bzw. umgehen.

NEIN - ich werde hier im Sipgate-Bereich keine anderen Namen nennen.
 
hmm also alles so gemcht - resettet dann per hub an die dose gehängt (direkt ging echt nicht). dann hat er die ip bekommen ... aber immer noch selber effekt eingehende gespräche wollen nicht tun. :(

das war es dann wohl :(((
 
jester, kopf nicht hängen lassen, du bist ja schon einen schritt weiter.
jetzt weißt du wenigstens, daß es am uninetzwerk liegt.
da sollte dir eigentlich der netzwerkadministrator weiterhelfen können.
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
245,353
Beiträge
2,230,002
Mitglieder
372,288
Neuestes Mitglied
Flamy91
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.