.titleBar { margin-bottom: 5px!important; }

BT101 und ilbc?

Dieses Thema im Forum "Grandstream" wurde erstellt von dev-null, 29 Juni 2004.

  1. dev-null

    dev-null Neuer User

    Registriert seit:
    7 Juni 2004
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Ing.
    Ort:
    Nbg.
    Hat schonmal jemand eine erfolgreiche Verbindung von einem BT101 (Firmware 1.0.5.3) zu xlite oder kphone hinbekommen (in diese Richtung)? Kphoneuser sind bei mir gut zu hören, aber auf Kphoneseite kommen nur Bruchstücke an. Ausgehend zu Xlite ist nichts zu hören, auf xlite-Seite kommen ganz selten Bruchstücke an.
    Ankommende Gespräche funktionieren jedoch problemlos!
    Verstellen von iLBC frame size und iLBC payload type scheint keine Besserung zu bringen.
     
  2. Clemens

    Clemens Aktives Mitglied

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,496
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Auf der Sipgate Hilfe gibt es eine Info zum Betrieb X-Lite mit ILBC:
    Suche ILBC -> "Problem mit X-Lite: starke Störgeräusche bei der Nutzung von iLBC"

    Es wird die Umstellung der Magic Number in X-Lite empfohlen.
    ILBC -> 97 und Speex -> 110

    Die Magic Numbers findest du bei X-Lite in:

    Main Menu / Advanced System Settings / Codec Settings

    Ich hoffe es hilft :D

    Clemens
     
  3. dev-null

    dev-null Neuer User

    Registriert seit:
    7 Juni 2004
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Ing.
    Ort:
    Nbg.
    Das funktioniert schon besser, jedoch klingt die Stimme im xlite immer noch "roboterhaft"...