.titleBar { margin-bottom: 5px!important; }

BudgeTone 101 und Hintergrundbeleuchtung defekt

Dieses Thema im Forum "Grandstream" wurde erstellt von tb303, 26 Mai 2004.

  1. tb303

    tb303 Neuer User

    Registriert seit:
    26 Mai 2004
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nachdem ich das BT-101 gestern bekommen habe und 15 minuten am Netz hatte, hat sich das blaue Backgroundlight verabschiedet. Super!
    Firmware updates brachten auch nichts.


    Sonst noch jemand?


    tb303
     
  2. Stephan

    Stephan Neuer User

    Registriert seit:
    24 Mai 2004
    Beiträge:
    117
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    ich weiss leider nicht, bei welchen Anbieter Du es gekauft hast,
    aber normaler Weise hast Du doch zwei Wochen Umtauschrecht?
     
  3. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
    Ja, wende Dich an den Verkäufer und tausche es um. Das hat mit der FW nichts zu tun.
     
  4. tb303

    tb303 Neuer User

    Registriert seit:
    26 Mai 2004
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    haha, hat sich erledigt, vorerst. das lcd leuchtet auf einmal wieder. lol

    einfach so. schön :)
     
  5. Blackvel

    Blackvel Mitglied

    Registriert seit:
    4 Mai 2004
    Beiträge:
    624
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    selbständig als IT-Consultant (VoIP, Asterisk, J2E
    Ort:
    Nürnberg, Einsatzorte Schwerpunkt D6-D9 (MCH, STG,
    Hey tb :)

    Lass mal gut sein <g>

    Andererseits darfst Du von Grandstream nicht viel erwarten. Nimm lieber Sipura, dann klappts auch mit 2 Providern...

    Ich ärgere mich schon den ganzen Tag mit meinen 2 ATA's rum...

    Gehst Du jetzt schließlich auch Kohle sparen und sattelst auf VOIP um ? Da ist mal ein Gespräch fällig :)

    Gruß

    Blackvel