BudgeTone 101 und Hintergrundbeleuchtung defekt

tb303

Neuer User
Mitglied seit
26 Mai 2004
Beiträge
9
Punkte für Reaktionen
0
Punkte
0
Nachdem ich das BT-101 gestern bekommen habe und 15 minuten am Netz hatte, hat sich das blaue Backgroundlight verabschiedet. Super!
Firmware updates brachten auch nichts.


Sonst noch jemand?


tb303
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Ja, wende Dich an den Verkäufer und tausche es um. Das hat mit der FW nichts zu tun.
 

tb303

Neuer User
Mitglied seit
26 Mai 2004
Beiträge
9
Punkte für Reaktionen
0
Punkte
0
haha, hat sich erledigt, vorerst. das lcd leuchtet auf einmal wieder. lol

einfach so. schön :)
 

Blackvel

Mitglied
Mitglied seit
4 Mai 2004
Beiträge
624
Punkte für Reaktionen
0
Punkte
0
Hey tb :)

Lass mal gut sein <g>

Andererseits darfst Du von Grandstream nicht viel erwarten. Nimm lieber Sipura, dann klappts auch mit 2 Providern...

Ich ärgere mich schon den ganzen Tag mit meinen 2 ATA's rum...

Gehst Du jetzt schließlich auch Kohle sparen und sattelst auf VOIP um ? Da ist mal ein Gespräch fällig :)

Gruß

Blackvel
 

Zurzeit aktive Besucher

Neueste Beiträge

Statistik des Forums

Themen
242,238
Beiträge
2,178,079
Mitglieder
367,225
Neuestes Mitglied
Toumani
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.