.titleBar { margin-bottom: 5px!important; }

[Bug - 0.4.4] Hilfeproblem mit IE6

Dieses Thema im Forum "JFritz" wurde erstellt von radar, 29 Sep. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. radar

    radar Neuer User

    Registriert seit:
    10 Okt. 2004
    Beiträge:
    161
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Folgende Probleme treten auf wenn man den IE6 als Standardbrowser einsetzt.

    Wenn man Hilfe/Inhalt aufruft kommt die Fehlermeldung: "Verknüpfungsproblem".

    Die Links in der HTML Hilfe funktionieren nicht.
     
  2. robot_rap

    robot_rap Aktives Mitglied

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    2,094
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Ort:
    Karlsruhe
    Hallo,

    Ist das eine Fehlermeldung von JFritz oder von dem IE?

    Das habe ich nun korrigiert. Schau mal, ob es nun funktioniert.

    Gruß,
    Robert
     
  3. radar

    radar Neuer User

    Registriert seit:
    10 Okt. 2004
    Beiträge:
    161
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dürfte wohl eine Systemmeldung sein: siehe unten


    Ist jetzt OK.
     

    Anhänge:

  4. robot_rap

    robot_rap Aktives Mitglied

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    2,094
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Ort:
    Karlsruhe
    HI,

    ich habe es nun mit dem IE testen können (Version 6.0.2900...).

    Habe keine Probleme feststellen können.
    Es könnte ja sein, dass die JFritz-Homepage oder Hilfe-Seite überlastet war, und somit nicht erreicht werden konnte.

    Falls das Problem erledigt sein sollte, bitte diesem Thread ein [erledigt] voranstellen.

    Gruß,
    Robert
     
  5. radar

    radar Neuer User

    Registriert seit:
    10 Okt. 2004
    Beiträge:
    161
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der Fehler tritt bei mir weiterhin auf :gruebel:

    Ich hab es mir folgenden Konfigurationen getestet:
    Win98se
    IE 6.0.2800.1106IC SP1 Q883939 Q903235 Q313829 Q896727

    Win2000 SP4
    IE 6.0.2800.1106 SP1 Q823353 Q903235

    Wenn ich Hilfe/Inhalt aufrufe: Fehlermeldung
    hingegen der Aufruf Hilfe/JFritz!Website funktioniert. :noidea:

    Das ganze ist zwar nicht wichtig, aber schon merkwürdig :wippe:
     
  6. digi1

    digi1 Mitglied

    Registriert seit:
    23 Aug. 2005
    Beiträge:
    573
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    Hallo,
    hab eben auch die Hilfe aufgerufen, funktioniert tadellos mit IE6.0.2900.2180.xpsp_sp2_gdr.050301-1519 sowie mit dem CrazyBrowser.
    Nur so, vielleicht hilft es zur Fehleranalyse.

    Gruß digi1
     
Status des Themas:
Es sind keine weiteren Antworten möglich.