.titleBar { margin-bottom: 5px!important; }

Caller ID wechselt nach einigen Sekunden

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von lugol67, 4 Sep. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lugol67

    lugol67 Neuer User

    Registriert seit:
    3 Sep. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo
    Danke an alle im Forum. Habe es damit geschaft das SPA-3000 recht schnell einzurichten.
    Muss als nächstes noch an die Dial-Pläne ran, glaube jedoch das Grundprinzip verstanden zu haben :)

    Einziges Problem, wozu ich nichts im Forum finde ist die Tatsache, dass ca. 5 Sekunden im Telefon am SPA die korrekte Nummer des Anrufers (Anruf in dem Fall auf Nummer Festnetzanschluss) gezeigt wird und die Anzeige dann auf die Nummer der PSTN Linie wechselt.

    Welche Einstellung könnte da helfen?

    Vielen Dank für alle Ideen.
    Gruss, Lutz
     
  2. lugol67

    lugol67 Neuer User

    Registriert seit:
    3 Sep. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    CID wechselt, Gespräch ist nicht mehr anzunehmen SiemensS445

    Problem konnte ich bisher nicht lösen.
    Nach zwei mal Klingeln wechselt die CallerID, es kommt ein kurzer zusätzlicher Ton und danach erscheint die CID der PSTN Line. Ein entgegennehmen des Anrufs ist ab dann nicht mehr möglich.

    Erste Idee war, dass eine Änderung der
    Caller ID Method: (bisher) ETSI FSK was bringt.
    Stelle ich auf ETSI DTMF, so kann ich den Anruf auch nach mehrfachen Klingeln entgegennehmen, es wird jedoch keine Nummer des Anrufers angezeigt.

    Mit einem einfachen Handaparat ohen Nummernanzeige habe ich auch mit Caller ID Method: ETSI FSK kein Problem.
    Ich gehe daher inzwischen davon aus, dass das Problem am Siemens S445 liegt.

    Hat jemand eine Iddee an welcher Einstellung ich noch "schrauben" kann um mein Siemens dazu zu bewegen durchgängig die korrekte CID anzuzeigen und zu warten bis ich das Gespräch annehme?

    Danke, Gruss, Lutz
     
  3. lugol67

    lugol67 Neuer User

    Registriert seit:
    3 Sep. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Sieht so aus, als habe ich die passende Einstellung gefunden:
    PSTN Line -> FXO Timer Values (sec) -> PSTN Ring Timeout: 6
    statt zuvor 5.
    Der SPA scheint ein Auflegen der PSTN Leitung erkannt zu haben, hat PSTN dann getrennt und Line1 hat an FXS weitergeklingelt. (???)
    Egal, jetzt funktioniert es jedenfalls.
    Gruss, Lutz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.