.titleBar { margin-bottom: 5px!important; }

cannot find -lssl

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von achim22, 22 Nov. 2005.

  1. achim22

    achim22 Neuer User

    Registriert seit:
    20 Okt. 2005
    Beiträge:
    153
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,
    nachdem ich versuche asterisk zu installieren laut bekomme ich folgenden fehler:

    /usr/lib/gcc-lib/i586-suse-linux/3.3.5/../../../../i586-suse-linux/bin/ld: cannot find -lssl
    collect2: ld returned 1 exit status
    make: *** [asterisk] Error 1
    linux://home/achim/tk/bristuff-0.2.0-RC8o/asterisk-1.0.9 #

    kann mir einer weiterhelfen ?

    gruß
    achim
     
  2. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    die devel-Libraries für openssl sind nicht vorhanden. Die mußt Du nachinstallieren.
     
  3. achim22

    achim22 Neuer User

    Registriert seit:
    20 Okt. 2005
    Beiträge:
    153
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok danke. werde ich mal machen

    gruß
    achim