.titleBar { margin-bottom: 5px!important; }

chan_capi_cm -> isdn4k-utils -> initscripts

Dieses Thema im Forum "Asterisk ISDN mit CAPI (chan_capi, chan_capi_cm)" wurde erstellt von topher, 25 Aug. 2005.

  1. topher

    topher Neuer User

    Registriert seit:
    17 Aug. 2005
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die einzelnen Dateien fordern als Abhänigkeit jeweils die andere. Ich habe nur leider keine Ahnung wie ich meine initscripts updaten kann..
     
  2. armincm

    armincm Aktives Mitglied

    Registriert seit:
    3 Aug. 2005
    Beiträge:
    1,006
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das Problem verstehe ich nicht so ganz.
    Fuer chan_capi wird libcapi20 benoetigt. Also in isdn4k-utils ins Verzeichnis
    capi20 und dann
    ./configure
    make
    make install

    Armin